YUM ERROR - Setup

This is a discussion on YUM ERROR - Setup ; yum update Setting up Update Process Setting up repositories livna 100% |=========================| 951 B 00:00 Hi All, Could anyone please help me to resolve following error : I am using Fedora core 4. Thanks to you all in advance :-) ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: YUM ERROR

  1. YUM ERROR

    yum update
    Setting up Update Process
    Setting up repositories
    livna 100% |=========================| 951 B
    00:00
    Hi All,

    Could anyone please help me to resolve following error :

    I am using Fedora core 4.

    Thanks to you all in advance :-)

    Thanks & Regards,

    Sudhansu

    Following is the error :

    updates-released 100% |=========================| 951 B
    00:00
    rpmforge 100% |=========================| 951 B
    00:00
    pidgin 100% |=========================| 951 B
    00:00
    base 100% |=========================| 1.1 kB
    00:00
    crash-hat 100% |=========================| 951 B
    00:00
    extras 100% |=========================| 1.1 kB
    00:00
    Reading repository metadata in from local files
    Resolving Dependencies
    --> Populating transaction set with selected packages. Please wait.
    ---> Downloading header for nss_ldap to pack into transaction set.
    nss_ldap-234-5.i386.rpm 100% |=========================| 23 kB
    00:01
    ---> Package nss_ldap.i386 0:234-5 set to be updated
    ---> Downloading header for mplayer to pack into transaction set.
    mplayer-1.0pre7-3.i386.rp 100% |=========================| 85 kB
    00:09
    ---> Package mplayer.i386 3:1.0pre7-3 set to be updated
    --> Running transaction check
    --> Processing Dependency: mplayer = 1.0-0.lvn.0.33.pre7try2.4 for
    package: mplayer-gui
    --> Finished Dependency Resolution
    Error: Missing Dependency: mplayer = 1.0-0.lvn.0.33.pre7try2.4 is
    needed by package mplayer-gui


  2. Re: YUM ERROR

    On Tue, 29 May 2007 12:24:53 -0400, Phoenix wrote
    (in article <1180455893.694621.148780@a26g2000pre.googlegroups. com>):

    On Tue, 29 May 2007 12:24:53 -0400, Phoenix wrote
    (in article <1180455893.694621.148780@a26g2000pre.googlegroups. com>):

    > yum update
    > Setting up Update Process
    > Setting up repositories
    > livna 100% |=========================| 951 B
    > 00:00
    > Hi All,
    >
    > Could anyone please help me to resolve following error :
    >
    > I am using Fedora core 4


    Hopefully this newsreader will work (first email I've sent)

    FC4 is no longer patched/updated using YUM. It hasn't been
    for a year or so. FC7 should be out real soon now (according
    to the schedule it was to be released today to general
    availability (http://fedoraproject.org/wiki/Releases/7/).



  3. Re: YUM ERROR

    On Thu, 31 May 2007 17:46:12 -0400, Wayne Dernoncourt wrote
    (in article <0001HW.C284BA640001E6CDF0182648@news.panix.com>):

    > On Tue, 29 May 2007 12:24:53 -0400, Phoenix wrote
    > (in article <1180455893.694621.148780@a26g2000pre.googlegroups. com>):
    >
    > On Tue, 29 May 2007 12:24:53 -0400, Phoenix wrote
    > (in article <1180455893.694621.148780@a26g2000pre.googlegroups. com>):
    >
    >> yum update
    >> Setting up Update Process
    >> Setting up repositories
    >> livna 100% |=========================| 951 B
    >> 00:00
    >> Hi All,
    >>
    >> Could anyone please help me to resolve following error :
    >>
    >> I am using Fedora core 4

    >
    > Hopefully this newsreader will work (first email I've sent)


    As things turned out, email wouldn't work so it
    morphed into a follow-up.


  4. Re: YUM ERROR

    On May 31, 10:46 pm, Wayne Dernoncourt wrote:
    > On Tue, 29 May 2007 12:24:53 -0400, Phoenix wrote
    > (in article <1180455893.694621.148...@a26g2000pre.googlegroups. com>):
    >
    > On Tue, 29 May 2007 12:24:53 -0400, Phoenix wrote
    > (in article <1180455893.694621.148...@a26g2000pre.googlegroups. com>):
    >
    > > yum update
    > > Setting up Update Process
    > > Setting up repositories
    > > livna 100% |=========================| 951 B
    > > 00:00
    > > Hi All,

    >
    > > Could anyone please help me to resolve following error :

    >
    > > I am using Fedora core 4

    >
    > Hopefully this newsreader will work (first email I've sent)
    >
    > FC4 is no longer patched/updated using YUM. It hasn't been
    > for a year or so. FC7 should be out real soon now (according
    > to the schedule it was to be released today to general
    > availability (http://fedoraproject.org/wiki/Releases/7/).


    What? You may need to find a new base repository, or mirror an old
    one.yourself if the standard . But the problem is more likely the
    mixing of livna and other non-Fedora-published repositories. And
    mplayer is *NOT* a base Fedora core package, due to patent and
    software licensing reasons.

    Expecting the FC published base and updates-released and extras to
    always interroperate with rpmforge, pidgin, crash-hat, and livna is
    asking for your new Bose CD player in your car to interoperate with
    the GPS your mom bought you without having to get.... clever with the
    wiring.


  5. Re: YUM ERROR

    On Jun 2, 8:53 pm, Nico wrote:
    > On May 31, 10:46 pm, Wayne Dernoncourt wrote:
    >
    >
    >
    > > On Tue, 29 May 2007 12:24:53 -0400, Phoenix wrote
    > > (in article <1180455893.694621.148...@a26g2000pre.googlegroups. com>):

    >
    > > On Tue, 29 May 2007 12:24:53 -0400, Phoenix wrote
    > > (in article <1180455893.694621.148...@a26g2000pre.googlegroups. com>):

    >
    > > > yum update
    > > > Setting up Update Process
    > > > Setting up repositories
    > > > livna 100% |=========================| 951 B
    > > > 00:00
    > > > Hi All,

    >
    > > > Could anyone please help me to resolve following error :

    >
    > > > I am using Fedora core 4

    >
    > > Hopefully this newsreader will work (first email I've sent)

    >
    > > FC4 is no longer patched/updated using YUM. It hasn't been
    > > for a year or so. FC7 should be out real soon now (according
    > > to the schedule it was to be released today to general
    > > availability (http://fedoraproject.org/wiki/Releases/7/).

    >
    > What? You may need to find a new base repository, or mirror an old
    > one.yourself if the standard . But the problem is more likely the
    > mixing of livna and other non-Fedora-published repositories. And
    > mplayer is *NOT* a base Fedora core package, due to patent and
    > software licensing reasons.
    >
    > Expecting the FC published base and updates-released and extras to
    > always interroperate with rpmforge, pidgin, crash-hat, and livna is
    > asking for your new Bose CD player in your car to interoperate with
    > the GPS your mom bought you without having to get.... clever with the
    > wiring.


    Hi Nico/Wayne,

    Thanks a lot for the suggestions :-)


+ Reply to Thread