Installing new system drive, doesn't work? - Setup

This is a discussion on Installing new system drive, doesn't work? - Setup ; Darren Salt wrote: > I demand that Mark Bratcher may or may not have written... > >> Mark Hobley wrote: >>> Mark Bratcher wrote: >>>> The other ... are a couple more setuproot messages indicating a couple >>>> of other ...

+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 21 to 23 of 23

Thread: Installing new system drive, doesn't work?

  1. Re: Installing new system drive, doesn't work?

    Darren Salt wrote:
    > I demand that Mark Bratcher may or may not have written...
    >
    >> Mark Hobley wrote:
    >>> Mark Bratcher wrote:
    >>>> The other ... are a couple more setuproot messages indicating a couple
    >>>> of other "no such file or directory" errors for proc and something else.
    >>> You may need to create an empty /proc directory.

    >
    >> I did. I always create empty directories for /sys /proc and /dev.

    >
    > But not /tmp? That tends to be a tmpfs mount point these days.
    >

    Yes, I do /tmp as well. I create all of the top level directories.

  2. Re: Installing new system drive, doesn't work?

    Mark Bratcher wrote:

    > Darren Salt wrote:
    >> I demand that Mark Bratcher may or may not have written...
    >>
    >>> Mark Hobley wrote:
    >>>> Mark Bratcher wrote:
    >>>>> The other ... are a couple more setuproot messages indicating a couple
    >>>>> of other "no such file or directory" errors for proc and something
    >>>>> else.
    >>>> You may need to create an empty /proc directory.

    >>
    >>> I did. I always create empty directories for /sys /proc and /dev.

    >>
    >> But not /tmp? That tends to be a tmpfs mount point these days.
    >>

    > Yes, I do /tmp as well. I create all of the top level directories.


    What about the permissions?

    Here is what I use

    drwxr-xr-x 2 root root 4096 Apr 6 20:02 boot
    drwxr-xr-x 2 root root 4096 Mar 10 20:00 dev
    drwxr-xr-x 2 root root 4096 Mar 10 20:00 proc
    drwxr-xr-x 2 root root 4096 Mar 10 23:17 sbin
    drwxr-xr-x 2 root root 4096 Mar 10 20:00 sys
    drwxrwxrwt 2 root root 20480 May 20 19:45 tmp
    drwxr-xr-x 9 root root 4096 Apr 8 18:20 usr
    drwxr-xr-x 12 root root 4096 Mar 10 20:00 var

    --
    Dancin in the ruins tonight
    Tayo'y Mga Pinoy

  3. Re: Installing new system drive, doesn't work?

    Baho Utot wrote:
    > Mark Bratcher wrote:
    >
    >> Darren Salt wrote:
    >>> I demand that Mark Bratcher may or may not have written...
    >>>
    >>>> Mark Hobley wrote:
    >>>>> Mark Bratcher wrote:
    >>>>>> The other ... are a couple more setuproot messages indicating a couple
    >>>>>> of other "no such file or directory" errors for proc and something
    >>>>>> else.
    >>>>> You may need to create an empty /proc directory.
    >>>> I did. I always create empty directories for /sys /proc and /dev.
    >>> But not /tmp? That tends to be a tmpfs mount point these days.
    >>>

    >> Yes, I do /tmp as well. I create all of the top level directories.

    >
    > What about the permissions?
    >
    > Here is what I use
    >
    > drwxr-xr-x 2 root root 4096 Apr 6 20:02 boot
    > drwxr-xr-x 2 root root 4096 Mar 10 20:00 dev
    > drwxr-xr-x 2 root root 4096 Mar 10 20:00 proc
    > drwxr-xr-x 2 root root 4096 Mar 10 23:17 sbin
    > drwxr-xr-x 2 root root 4096 Mar 10 20:00 sys
    > drwxrwxrwt 2 root root 20480 May 20 19:45 tmp
    > drwxr-xr-x 9 root root 4096 Apr 8 18:20 usr
    > drwxr-xr-x 12 root root 4096 Mar 10 20:00 var
    >


    I set all the permissions as you show them in your list.

+ Reply to Thread
Page 2 of 2 FirstFirst 1 2