problem with /etc/modules.conf - Setup

This is a discussion on problem with /etc/modules.conf - Setup ; Hi, in Fedora Core 6 on an Asus L3400Tp laptop, I finally managed to get a Sitec Wireless PCMCIA card to work, which has the Ralink RT2500 chip and module. If I put "alias ra0 rt2500" in /etc/modules.conf, and as ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: problem with /etc/modules.conf

  1. problem with /etc/modules.conf

    Hi, in Fedora Core 6 on an Asus L3400Tp laptop, I finally managed to get a
    Sitec Wireless PCMCIA card to work, which has the Ralink RT2500 chip and
    module.
    If I put "alias ra0 rt2500" in /etc/modules.conf, and as root after
    starting type: "modprobe --force-vermagic rt2500" the network comes up
    just fine.
    However, I'd like to get the card starting automatically when the laptop
    starts, and for that I put in /etc/modprobe.conf the following:
    "install ra0 /sbin/modprobe --force-vermagic rt2500"
    However, this doesn't work, although I thought it should...
    What am I doing wrong?

    thanks,
    shakiro

  2. Re: problem with /etc/modules.conf

    On Apr 9, 8:49 pm, shakiro wrote:
    > Hi, in Fedora Core 6 on an Asus L3400Tp laptop, I finally managed to get a
    > Sitec Wireless PCMCIA card to work, which has the Ralink RT2500 chip and
    > module.
    > If I put "alias ra0 rt2500" in /etc/modules.conf, and as root after
    > starting type: "modprobe --force-vermagic rt2500" the network comes up
    > just fine.
    > However, I'd like to get the card starting automatically when the laptop
    > starts, and for that I put in /etc/modprobe.conf the following:
    > "install ra0 /sbin/modprobe --force-vermagic rt2500"
    > However, this doesn't work, although I thought it should...
    > What am I doing wrong?
    >
    > thanks,
    > shakiro




    add it in /etc/rc.local maybe it helps?

    zaher el siddik


  3. Re: problem with /etc/modules.conf

    On Tue, 10 Apr 2007 01:42:20 -0700, zouz wrote:

    > On Apr 9, 8:49 pm, shakiro wrote:
    >> Hi, in Fedora Core 6 on an Asus L3400Tp laptop, I finally managed to
    >> get a Sitec Wireless PCMCIA card to work, which has the Ralink RT2500
    >> chip and module.
    >> If I put "alias ra0 rt2500" in /etc/modules.conf, and as root after
    >> starting type: "modprobe --force-vermagic rt2500" the network comes up
    >> just fine.
    >> However, I'd like to get the card starting automatically when the
    >> laptop starts, and for that I put in /etc/modprobe.conf the following:
    >> "install ra0 /sbin/modprobe --force-vermagic rt2500" However, this
    >> doesn't work, although I thought it should... What am I doing wrong?
    >>
    >> thanks,
    >> shakiro

    >
    >
    >
    > add it in /etc/rc.local maybe it helps?


    Yes, it does, thanks. However, what was wrong with the line
    install ra0 /sbin/modprobe --force-vermagic rt2500
    that I put in /etc/modprobe.conf? I'd be more happy if I could insert the
    module in time, to prevent the error message during boot:
    "interface ra0 could not be found, delaying initialisation [FAILED]"

    Thanks a lot anyway,
    sjaak


    > zaher el siddik


+ Reply to Thread