can't mount DVD - Setup

This is a discussion on can't mount DVD - Setup ; hello i have a kubuntu 6.06 running in a system with 1 CDrecorder and 1 DVD here is the dmesg | grep hd hdc: HL-DT-ST GCE-8400B, ATAPI CD/DVD-ROM drive [17179576.584000] hdd: ASUS DVD-ROM E616, ATAPI CD/DVD-ROM drive [17179576.696000] hdc: ATAPI ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: can't mount DVD

  1. can't mount DVD

    hello
    i have a kubuntu 6.06 running in a system with 1 CDrecorder and 1 DVD
    here is the

    dmesg | grep hd

    hdc: HL-DT-ST GCE-8400B, ATAPI CD/DVD-ROM drive
    [17179576.584000] hdd: ASUS DVD-ROM E616, ATAPI CD/DVD-ROM drive
    [17179576.696000] hdc: ATAPI 40X CD-ROM CD-R/RW drive, 2048kB Cache, DMA
    [17179584.840000] hdd: ATAPI 48X DVD-ROM drive, 512kB Cache, UDMA(33)

    the CD (hdc) works properly.

    the DVD player (hdd) can't mount the DVD
    mount returns "no medium found"
    ejects works,
    CD used on the DVD works

    thanks
    luca

  2. Re: can't mount DVD

    luca writes:

    >hello
    >i have a kubuntu 6.06 running in a system with 1 CDrecorder and 1 DVD
    >here is the


    >dmesg | grep hd


    >hdc: HL-DT-ST GCE-8400B, ATAPI CD/DVD-ROM drive
    >[17179576.584000] hdd: ASUS DVD-ROM E616, ATAPI CD/DVD-ROM drive
    >[17179576.696000] hdc: ATAPI 40X CD-ROM CD-R/RW drive, 2048kB Cache, DMA
    >[17179584.840000] hdd: ATAPI 48X DVD-ROM drive, 512kB Cache, UDMA(33)


    >the CD (hdc) works properly.


    >the DVD player (hdd) can't mount the DVD
    >mount returns "no medium found"


    Well, are you sure there is a medium and that you put it into the dvd drive
    and not the CD drive?

    What is supposed to be on that DVD?

    >ejects works,
    >CD used on the DVD works


    >thanks
    >luca


  3. Re: can't mount DVD

    luca wrote:
    > hello
    > i have a kubuntu 6.06 running in a system with 1 CDrecorder and 1 DVD
    > here is the


    > dmesg | grep hd


    > hdc: HL-DT-ST GCE-8400B, ATAPI CD/DVD-ROM drive
    > [17179576.584000] hdd: ASUS DVD-ROM E616, ATAPI CD/DVD-ROM drive
    > [17179576.696000] hdc: ATAPI 40X CD-ROM CD-R/RW drive, 2048kB Cache, DMA
    > [17179584.840000] hdd: ATAPI 48X DVD-ROM drive, 512kB Cache, UDMA(33)


    > the CD (hdc) works properly.


    > the DVD player (hdd) can't mount the DVD
    > mount returns "no medium found"


    mount -t iso9660?

    > ejects works,
    > CD used on the DVD works


    If it is not a commercial disk like a movie then the machine it was burned on
    may not have done it properly or in a manner incompatible with your drive. Older
    DVD drives may not recognize +R format.

    I assume the DVD is not a burner but if it is and your problem is a blank they
    do not mount. If that is not the problem then the solution is trial and error by
    trying different blanks from the same lot and blanks from other manufacturers.
    Also the +R problem if an older burner.

    If nothing works you have a bad drive.

    --
    Any American supporting any foreign country is a traitor to America.
    Supporters of Israel are traitors to America. And most of them are redneck
    Christians.
    -- The Iron Webmaster, 3684

    nizkor http://www.giwersworld.org/nizkook/nizkook.phtml
    Old Testament http://www.giwersworld.org/bible/ot.phtml a6

  4. Re: can't mount DVD

    luca wrote:
    > hello
    > i have a kubuntu 6.06 running in a system with 1 CDrecorder and 1 DVD
    > here is the
    >
    > dmesg | grep hd
    >
    > hdc: HL-DT-ST GCE-8400B, ATAPI CD/DVD-ROM drive
    > [17179576.584000] hdd: ASUS DVD-ROM E616, ATAPI CD/DVD-ROM drive
    > [17179576.696000] hdc: ATAPI 40X CD-ROM CD-R/RW drive, 2048kB Cache, DMA
    > [17179584.840000] hdd: ATAPI 48X DVD-ROM drive, 512kB Cache, UDMA(33)
    >
    > the CD (hdc) works properly.
    >
    > the DVD player (hdd) can't mount the DVD
    > mount returns "no medium found"
    > ejects works,
    > CD used on the DVD works
    >


    Mmm. I got a DVD teh other day and it wouldn't mount either. Same error
    message. The second DVD in the film did though. Both played OK on a DVD
    player.

    My conclusion is that some DVDs have enough crap in their header blocks
    to screw a DVD drive.

    If you are trying to rip a pre recorded, and it won't mount, I reckon
    its copy protection..


    > thanks
    > luca


+ Reply to Thread