openvpn doesn't startup on boot - Security

This is a discussion on openvpn doesn't startup on boot - Security ; I just got my openvpn to work. Just missing one point: openvpn doesnt start when I boot my Debian (latest stable). I have to start it in a way like opnvpn --config /xxxx/xx --daemon (manually) Can someone give me a ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: openvpn doesn't startup on boot

  1. openvpn doesn't startup on boot

    I just got my openvpn to work.

    Just missing one point:
    openvpn doesnt start when I boot my Debian
    (latest stable).

    I have to start it in a way like
    opnvpn --config /xxxx/xx --daemon
    (manually)

    Can someone give me a hint how to get it to
    work on my Debian?
    All I found with google doesn't fit the Debian
    syntax/structure.

    Best
    Juergen



  2. Re: openvpn doesn't startup on boot

    Forget it!
    It works.

    I had the config files ending in ".config"
    instead of ".conf"

    Thats it folks.
    Best
    Juergen

    "Juergen Loewner" schrieb im Newsbeitrag
    news:e6edrk$7nm$1@news.citykom.de...
    >I just got my openvpn to work.
    >
    > Just missing one point:
    > openvpn doesnt start when I boot my Debian
    > (latest stable).
    >
    > I have to start it in a way like
    > opnvpn --config /xxxx/xx --daemon
    > (manually)
    >
    > Can someone give me a hint how to get it to
    > work on my Debian?
    > All I found with google doesn't fit the Debian
    > syntax/structure.
    >
    > Best
    > Juergen
    >
    >




+ Reply to Thread