SCO : Keeps on getting the logon prompt - SCO

This is a discussion on SCO : Keeps on getting the logon prompt - SCO ; Hi All, I've installed SCO Unixware ver 7.1.3 onto 1 DELL pc and I am not able to direct logon to the system via the pc console. The system keeps on returned to the logon prompt after I've keyed in ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: SCO : Keeps on getting the logon prompt

  1. SCO : Keeps on getting the logon prompt

    Hi All,

    I've installed SCO Unixware ver 7.1.3 onto 1 DELL pc and I am not able
    to direct logon to the system via the pc console. The system keeps on
    returned to the logon prompt after I've keyed in the correct root
    password.

    However, there is no problem for me to telnet in to the system via
    another pc.

    Anyone has ideas what could be wrong here.

    TIA


  2. Re: SCO : Keeps on getting the logon prompt

    alvintsh@hotmail.com wrote:
    > Hi All,
    >
    > I've installed SCO Unixware ver 7.1.3 onto 1 DELL pc and I am not able
    > to direct logon to the system via the pc console. The system keeps on
    > returned to the logon prompt after I've keyed in the correct root
    > password.
    >
    > However, there is no problem for me to telnet in to the system via
    > another pc.
    >
    > Anyone has ideas what could be wrong here.
    >
    > TIA
    >


    Hi.

    Sorry for this delay.

    Does the above happen for a given account (eg, root)?

    Are you in the position to try with another one?

    What if you switch screen (es, by pressing CTRL-ALT-F2) and try to log in
    again?

    Anything unusual reported under /var/adm/syslog?

    Best,
    Rob

    --
    Roberto Zini - r.zini<@AT@>strhold.it
    ---------------------------------------------------------------------
    "Has anybody around here seen an aircraft carrier?"
    (Pete "Maverick" Mitchell - Top Gun)

+ Reply to Thread