Hi all,

I'm a newbie to SCO but not Solaris, my problem is I can mount the iso
images for mp1/2/3 but all three are basically giving me the same error
when I run ./install.sh

UXkgparam: ERROR: attempt to process package from
failed

- bad format in datastream table of contents
ERROR: unable to determine current version of

mp1/2/3 were downloaded today from my XP machine and FTP'ed across to
the SCO server. Unixware 7.1.4 is a fresh install this morning.

(also do I need to apply them in order i.e. 1 then 2 then 3 ?)

Any ideas anyone ? google does not give me much


Thanks

Paul