OSR 5.04 with Intel P4 2.66 GHz - SCO

This is a discussion on OSR 5.04 with Intel P4 2.66 GHz - SCO ; Hi, I am installing OSR 5.04 on an Intel P4 2.66 GHz. I am unsure if there is a chance that the CPU will get damaged as I have heard that P4 will only work with OSR 5.07 or 5.06 ...

+ Reply to Thread
Results 1 to 7 of 7

Thread: OSR 5.04 with Intel P4 2.66 GHz

  1. OSR 5.04 with Intel P4 2.66 GHz

    Hi,
    I am installing OSR 5.04 on an Intel P4 2.66 GHz. I am unsure if
    there is a chance that the CPU will get damaged as I have heard that
    P4 will only work with OSR 5.07 or 5.06 + Patches. Can anyone confirm?

    Thanks,

    Chalawal


  2. Re: OSR 5.04 with Intel P4 2.66 GHz

    On 19 Jun, 06:27, chala...@hotmail.com wrote:
    > Hi,
    > I am installing OSR 5.04 on an Intel P4 2.66 GHz. I am unsure if
    > there is a chance that the CPU will get damaged as I have heard that
    > P4 will only work with OSR 5.07 or 5.06 + Patches. Can anyone confirm?


    OpenServer 5.0.4 is old, no longer maintained and patched and is
    not supported on INtel P4 based systems. It may install on your
    P4 based system but I cannot guarantee it. Even if you install
    yoou are likely to have disk, graphics, CD and NIC support issues
    as the driver support is from 10+ years ago.

    Is there a reason why you dont want to upgrade to OpenServer 6?

    John



  3. Re: OSR 5.04 with Intel P4 2.66 GHz

    >
    > Is there a reason why you dont want to upgrade to OpenServer 6?
    >
    > John



    I am actually using it for a software package which were compiled for
    OSR504. I am afraid it will not work with OSR6. So, your advice is
    that if I can install OSR504 on my P4 with no error, it should be OK
    right?

    Thanks,
    Chalawal


  4. Re: OSR 5.04 with Intel P4 2.66 GHz

    chalawal@hotmail.com wrote:

    >>Is there a reason why you dont want to upgrade to OpenServer 6?
    >>
    >>John

    >
    >
    >
    > I am actually using it for a software package which were compiled for
    > OSR504. I am afraid it will not work with OSR6. So, your advice is
    > that if I can install OSR504 on my P4 with no error, it should be OK
    > right?


    No. What you may not know is that OSR6 is *supposed* to be 100% compatible with
    anything compiled for SCO since the days of 386's. And with a built-in 60 day
    evaluation, you should be able to test your software package and see if it works
    on an OS that supports most modern hardware.

    OTOH, there is no reason a normal server with PATA drives and PS2 keyboard
    connectors shouldn't work out of the box. Especially if you aren't trying to run
    the CPU at 100%.

  5. Re: OSR 5.04 with Intel P4 2.66 GHz

    On 19 Jun, 10:53, chala...@hotmail.com wrote:
    > > Is there a reason why you dont want to upgrade to OpenServer 6?

    >
    > > John

    >
    > I am actually using it for a software package which were compiled for
    > OSR504. I am afraid it will not work with OSR6. So, your advice is
    > that if I can install OSR504 on my P4 with no error, it should be OK
    > right?


    Not 100% correct.

    Even if you manage to install, there is a chance that you
    could fry your CPU if you load the CPU too heavily. OpenServer
    6 and 5.0.7/6 has a kernel feature which prevents this but 5.0.4
    does not.

    You can evaluate OpenServer 6 by downloading the ISO from:

    http://www.sco.com/support/update/do...se.php?rid=161

    We also provide a free email support services to assist customers
    in migrating applications to OpenServer 6. Let me know if you want
    to make use of this service.

    JOhn




  6. Re: OSR 5.04 with Intel P4 2.66 GHz


    a écrit dans le message de news:
    1182324102.932785.301740@u2g2000hsc.googlegroups.c om...
    On 19 Jun, 10:53, chala...@hotmail.com wrote:
    > > Is there a reason why you dont want to upgrade to OpenServer 6?

    >
    > > John

    >
    > I am actually using it for a software package which were compiled for
    > OSR504. I am afraid it will not work with OSR6. So, your advice is
    > that if I can install OSR504 on my P4 with no error, it should be OK
    > right?


    For at least 8 years we operate OSR504 on a Gigabyte GA-6 BXU
    mother board and an Intel Pentium-III 450mhz BX-ATX without a flaw except
    the power supply replacement.

    22 text users (no graphics) 9 hours a day and the system is running 24/7.
    The cpu load is not so heavy but a lot of disc transactions.

    There is not percievable transaction speed latency; so your P4/2.66 may be
    considered in my situation a cadillac regarding my old volks.

    ---
    Michel



  7. Re: OSR 5.04 with Intel P4 2.66 GHz

    Michel Donais wrote:

    > For at least 8 years we operate OSR504 on a Gigabyte GA-6 BXU
    > mother board and an Intel Pentium-III 450mhz BX-ATX without a flaw except
    > the power supply replacement.
    >
    > 22 text users (no graphics) 9 hours a day and the system is running 24/7.
    > The cpu load is not so heavy but a lot of disc transactions.
    >
    > There is not percievable transaction speed latency; so your P4/2.66 may be
    > considered in my situation a cadillac regarding my old volks.


    Out of curiosity, what software package are you using? Or is it a custom
    ad-hoc software solution? What language was it programmed in, and what
    does that software do in a general sense?

    I have seen some Cobol programs still in use on SCO Unix, but they are
    getting rarer every day...

    It is amazing that it keeps going year after year!

+ Reply to Thread