VMWare compatibility - SCO

This is a discussion on VMWare compatibility - SCO ; Hi, Does anyone know for sure if OpenServer 5.0.7 and/or 6.0 will run on a virtual machine under VMWare? TIA. Mark...

+ Reply to Thread
Results 1 to 6 of 6

Thread: VMWare compatibility

  1. VMWare compatibility

    Hi,

    Does anyone know for sure if OpenServer 5.0.7 and/or 6.0 will run on a
    virtual machine under VMWare? TIA.

    Mark


  2. Re: VMWare compatibility

    Mark Bennett wrote:

    > Does anyone know for sure if OpenServer 5.0.7 and/or 6.0 will run on a
    > virtual machine under VMWare? TIA.


    I have OSR506, 507 and 600 VMs running on VMware Workstation (4.51,
    5.53, haven't installed any 6.0 releases yet) and on VMware ESX Server
    2.5.4, 3.0.1. I also have at various times had SCO UnixWare 7.1.3 and
    7.1.4 VMs. These are all for ad hoc test purposes, I don't put any sort
    of load on them.

    Search the newsgroup, there are many articles about issues & solutions.
    Lots of people are using SCO OpenServer and UnixWare under VMware
    environments.

    >Bela<


  3. Re: VMWare compatibility

    On Tue, May 15, 2007, Bela Lubkin wrote:
    >Mark Bennett wrote:
    >
    >> Does anyone know for sure if OpenServer 5.0.7 and/or 6.0 will run on a
    >> virtual machine under VMWare? TIA.

    >
    >I have OSR506, 507 and 600 VMs running on VMware Workstation (4.51,
    >5.53, haven't installed any 6.0 releases yet) and on VMware ESX Server
    >2.5.4, 3.0.1. I also have at various times had SCO UnixWare 7.1.3 and
    >7.1.4 VMs. These are all for ad hoc test purposes, I don't put any sort
    >of load on them.
    >
    >Search the newsgroup, there are many articles about issues & solutions.
    >Lots of people are using SCO OpenServer and UnixWare under VMware
    >environments.


    Anybody tried any of these on Parallels on a Mac?

    Bill
    --
    INTERNET: bill@Celestial.COM Bill Campbell; Celestial Software, LLC
    URL: http://www.celestial.com/ PO Box 820; 6641 E. Mercer Way
    FAX: (206) 232-9186 Mercer Island, WA 98040-0820; (206) 236-1676

    Suppose you were an idiot. And suppose you were a member of Congress. But
    I repeat myself. -- Mark Twain

  4. Re: VMWare compatibility

    On 14 May 2007 21:32:37 -0700, mbennett
    wrote:

    >Hi,
    >
    >Does anyone know for sure if OpenServer 5.0.7 and/or 6.0 will run on a
    >virtual machine under VMWare? TIA.
    >
    >Mark


    I just installed 5.0.7 using Workstation 6.0 on Vista; worked without
    a hitch.

    --
    Richard Seeder

  5. Re: VMWare compatibility

    On May 14, 11:32 pm, mbennett
    wrote:
    > Hi,
    >
    > Does anyone know for sure if OpenServer 5.0.7 and/or 6.0 will run on a
    > virtual machine under VMWare? TIA.
    >
    > Mark


    Thanks to everybody who replied. Yesterday I found that VMWare has a
    list of supported Guest Operating Systems on their site, which doesn't
    include anything from SCO. I'm encouraged that it's working at least
    for some people, but it still looks like a trial and error situation.

    Mark


  6. Re: VMWare compatibility

    Bill Campbell wrote:
    > On Tue, May 15, 2007, Bela Lubkin wrote:
    >
    >>Mark Bennett wrote:
    >>
    >>
    >>>Does anyone know for sure if OpenServer 5.0.7 and/or 6.0 will run on a
    >>>virtual machine under VMWare? TIA.

    >>
    >>I have OSR506, 507 and 600 VMs running on VMware Workstation (4.51,
    >>5.53, haven't installed any 6.0 releases yet) and on VMware ESX Server
    >>2.5.4, 3.0.1. I also have at various times had SCO UnixWare 7.1.3 and
    >>7.1.4 VMs. These are all for ad hoc test purposes, I don't put any sort
    >>of load on them.
    >>
    >>Search the newsgroup, there are many articles about issues & solutions.
    >>Lots of people are using SCO OpenServer and UnixWare under VMware
    >>environments.

    >
    >
    > Anybody tried any of these on Parallels on a Mac?
    >
    > Bill


    I tried a very old beta version of Parallels without any luck, not tried
    the production versions.

    I have OSR506, 507 and 6 running on VMWare Fusion on a MacBook Pro.

    Regards, Rob.

+ Reply to Thread