duplicate entires for apropos after 5.0.7 MP5 - SCO

This is a discussion on duplicate entires for apropos after 5.0.7 MP5 - SCO ; I just noticed that, after installing OSR 5.0.7 MP5, results for apropos are now duplicated, e.g.: # apropos stty STTY (C) - set terminal modes stty, STTY (C) - set terminal modes systty (HW) - device on which system error ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: duplicate entires for apropos after 5.0.7 MP5

  1. duplicate entires for apropos after 5.0.7 MP5

    I just noticed that, after installing OSR 5.0.7 MP5, results for
    apropos are now duplicated, e.g.:

    # apropos stty
    STTY (C) - set terminal modes
    stty, STTY (C) - set terminal modes
    systty (HW) - device on which system error messages are displayed
    STTY (C) - set terminal modes
    stty, STTY (C) - set terminal modes
    systty (HW) - device on which system error messages are displayed

    # apropos lpmove
    lpmove (8) - move a job to a new destination
    lpmove (ADM) - move print requests
    lpmove (8) - move a job to a new destination
    lpmove (ADM) - move print requests

    Also, the man page for lpmove(8) is coming up as gibberish when viewed
    on a text terminal. lpmove(ADM) is still OK.

    Can anyone confirm this on another 507 MP5 installation?

    Bob



  2. Re: duplicate entires for apropos after 5.0.7 MP5


    "Bob Bailin" <72027.3605@compuserve.com> wrote in message
    news:hcAPg.6044$Ij.2864@newssvr14.news.prodigy.com ...
    >I just noticed that, after installing OSR 5.0.7 MP5, results for
    > apropos are now duplicated, e.g.:
    >
    > # apropos stty
    > STTY (C) - set terminal modes
    > stty, STTY (C) - set terminal modes
    > systty (HW) - device on which system error messages are displayed
    > STTY (C) - set terminal modes
    > stty, STTY (C) - set terminal modes
    > systty (HW) - device on which system error messages are displayed
    >
    > # apropos lpmove
    > lpmove (8) - move a job to a new destination
    > lpmove (ADM) - move print requests
    > lpmove (8) - move a job to a new destination
    > lpmove (ADM) - move print requests
    >
    > Also, the man page for lpmove(8) is coming up as gibberish when viewed
    > on a text terminal. lpmove(ADM) is still OK.
    >
    > Can anyone confirm this on another 507 MP5 installation?


    Also, the symlink for /usr/lib/lpmove is no longer present. I'm configured for sys5, not
    cups.
    MP5 installed without incident, and a verify software (thorough) for OSR 507 Enterprise
    and MP5 shows only a few unrelated missing symlinks and permissions errors. integrity -e
    also shows no problems.

    Bob



  3. Re: duplicate entires for apropos after 5.0.7 MP5

    Bob Bailin wrote:
    >
    > "Bob Bailin" <72027.3605@compuserve.com> wrote in message
    > news:hcAPg.6044$Ij.2864@newssvr14.news.prodigy.com ...
    > >I just noticed that, after installing OSR 5.0.7 MP5, results for
    > > apropos are now duplicated, e.g.:
    > >
    > > # apropos stty
    > > STTY (C) - set terminal modes
    > > stty, STTY (C) - set terminal modes
    > > systty (HW) - device on which system error messages are displayed
    > > STTY (C) - set terminal modes
    > > stty, STTY (C) - set terminal modes
    > > systty (HW) - device on which system error messages are displayed
    > >
    > > # apropos lpmove
    > > lpmove (8) - move a job to a new destination
    > > lpmove (ADM) - move print requests
    > > lpmove (8) - move a job to a new destination
    > > lpmove (ADM) - move print requests
    > >
    > > Also, the man page for lpmove(8) is coming up as gibberish when viewed
    > > on a text terminal. lpmove(ADM) is still OK.
    > >
    > > Can anyone confirm this on another 507 MP5 installation?

    >
    > Also, the symlink for /usr/lib/lpmove is no longer present. I'm configured for sys5, not
    > cups.
    > MP5 installed without incident, and a verify software (thorough) for OSR 507 Enterprise
    > and MP5 shows only a few unrelated missing symlinks and permissions errors. integrity -e
    > also shows no problems.
    >
    > Bob


    My office system:

    $ apropos stty
    STTY (C) - set terminal modes
    stty, STTY (C) - set terminal modes
    systty (HW) - device on which system error messages are displaye
    d
    $ apropos lpmove
    lpmove (8) - move a job to a new destination
    lpmove (ADM) - move print requests
    $

    A client's system: 5.0.7 with mp5 only (no previous patches)

    $ $ apropos stty
    STTY (C) - set terminal modes
    stty, STTY (C) - set terminal modes
    systty (HW) - device on which system error messages are displaye
    d
    $ apropos lpmove
    lpmove (8) - move a job to a new destination
    lpmove (ADM) - move print requests
    $
    --

    Steve Fabac
    S.M. Fabac & Associates
    816/765-1670

  4. Re: duplicate entires for apropos after 5.0.7 MP5


    "Steve M. Fabac, Jr." wrote in message
    news:450F0B6A.CDB367FE@att.net...
    > Bob Bailin wrote:
    > >
    > > "Bob Bailin" <72027.3605@compuserve.com> wrote in message
    > > news:hcAPg.6044$Ij.2864@newssvr14.news.prodigy.com ...
    > > >I just noticed that, after installing OSR 5.0.7 MP5, results for
    > > > apropos are now duplicated, e.g.:
    > > >
    > > > # apropos stty
    > > > STTY (C) - set terminal modes
    > > > stty, STTY (C) - set terminal modes
    > > > systty (HW) - device on which system error messages

    are displayed
    > > > STTY (C) - set terminal modes
    > > > stty, STTY (C) - set terminal modes
    > > > systty (HW) - device on which system error messages

    are displayed
    > > >
    > > > # apropos lpmove
    > > > lpmove (8) - move a job to a new destination
    > > > lpmove (ADM) - move print requests
    > > > lpmove (8) - move a job to a new destination
    > > > lpmove (ADM) - move print requests
    > > >
    > > > Also, the man page for lpmove(8) is coming up as gibberish when viewed
    > > > on a text terminal. lpmove(ADM) is still OK.
    > > >
    > > > Can anyone confirm this on another 507 MP5 installation?

    > >
    > > Also, the symlink for /usr/lib/lpmove is no longer present. I'm

    configured for sys5, not
    > > cups.
    > > MP5 installed without incident, and a verify software (thorough) for OSR

    507 Enterprise
    > > and MP5 shows only a few unrelated missing symlinks and permissions

    errors. integrity -e
    > > also shows no problems.
    > >
    > > Bob

    >
    > My office system:
    >
    > $ apropos stty
    > STTY (C) - set terminal modes
    > stty, STTY (C) - set terminal modes
    > systty (HW) - device on which system error messages are

    displaye
    > d
    > $ apropos lpmove
    > lpmove (8) - move a job to a new destination
    > lpmove (ADM) - move print requests
    > $
    >
    > A client's system: 5.0.7 with mp5 only (no previous patches)
    >
    > $ $ apropos stty
    > STTY (C) - set terminal modes
    > stty, STTY (C) - set terminal modes
    > systty (HW) - device on which system error messages are

    displaye
    > d
    > $ apropos lpmove
    > lpmove (8) - move a job to a new destination
    > lpmove (ADM) - move print requests
    > $


    I straightened out this problem by running makewhatis, but am still missing
    the symlink for /usr/bin/lpmove. (I ended up using /usr/sbin/lpmove, but I
    want
    a more permanent fix for the SCO version.)

    Would you mind posting the results of:
    ls -l /usr/bin/lpmove
    ?

    Thanks.

    Bob



+ Reply to Thread