Re: CANNOT INSTALL SCO 5.0.6 ON IBM X206 - DRIVER IPSRAID - SCO

This is a discussion on Re: CANNOT INSTALL SCO 5.0.6 ON IBM X206 - DRIVER IPSRAID - SCO ; I got mine to work fine! I used: linl= Sdsk=ips(0,0,0,0) Srom=(0,0,0,0) did you try that? Brandt -------------- Original message -------------- From: "Bruno" > Hi > > Adapter is ServRaid 7e and SCIS devices are : > SCSI ID #7 : ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Re: CANNOT INSTALL SCO 5.0.6 ON IBM X206 - DRIVER IPSRAID

  1. Re: CANNOT INSTALL SCO 5.0.6 ON IBM X206 - DRIVER IPSRAID


    I got mine to work fine!
    I used:
    linl= Sdsk=ips(0,0,0,0) Srom=(0,0,0,0)

    did you try that?
    Brandt
    -------------- Original message --------------
    From: "Bruno"

    > Hi
    >
    > Adapter is ServRaid 7e and SCIS devices are :
    > SCSI ID #7 : Adaptec AIC-7901
    > SCSI ID #9 : IBM 25P3471a S320 2
    > SCSI ID #12 : IBM-ESX ST336754LC FN
    >
    > At the boot : Drive 0080 : detected
    >
    > And at the prompt, I type
    > restart link="ipsraid" Sdsk=ips(0,0,12,0) Srom=wd(0,0,0,0)
    >
    > After give the BTLD floppy :
    > ipsraid: Driver "ips" succesfully loaded
    > Character major = 6
    >
    > But installer don't find any SCSI controler :
    > WARNING: hd: no root disk controller was found
    >
    > So I tried ipsraid drivers and others setting but nothing works!
    >
    > Could you help me ?
    >
    > Thanks
    > --
    >
    >


  2. Re: CANNOT INSTALL SCO 5.0.6 ON IBM X206 - DRIVER IPSRAID

    beppler@comcast.net wrote:

    >
    > I got mine to work fine!
    > I used:
    > linl= Sdsk=ips(0,0,0,0) Srom=(0,0,0,0)
    >
    > did you try that?
    > Brandt
    > -------------- Original message --------------
    > From: "Bruno"
    >
    > > Hi
    > >
    > > Adapter is ServRaid 7e and SCIS devices are :
    > > SCSI ID #7 : Adaptec AIC-7901
    > > SCSI ID #9 : IBM 25P3471a S320 2
    > > SCSI ID #12 : IBM-ESX ST336754LC FN
    > >
    > > At the boot : Drive 0080 : detected
    > >
    > > And at the prompt, I type
    > > restart link="ipsraid" Sdsk=ips(0,0,12,0) Srom=wd(0,0,0,0)
    > >
    > > After give the BTLD floppy :
    > > ipsraid: Driver "ips" succesfully loaded
    > > Character major = 6
    > >
    > > But installer don't find any SCSI controler :
    > > WARNING: hd: no root disk controller was found
    > >
    > > So I tried ipsraid drivers and others setting but nothing works!
    > >
    > > Could you help me ?
    > >
    > > Thanks
    > > --
    > >
    > >




    --
    I already try it :
    restart link="ipsraid" Sdsk=ips(0,0,0,0) Srom=wd(0,0,0,0)

    But I have the same message :
    WARNING: hd: no root disk controller was found

  3. Re: CANNOT INSTALL SCO 5.0.6 ON IBM X206 - DRIVER IPSRAID

    In article , Bruno wrote:
    >beppler@comcast.net wrote:
    >
    >>
    >> I got mine to work fine!
    >> I used:
    >> linl= Sdsk=ips(0,0,0,0) Srom=(0,0,0,0)
    >>
    >> did you try that?
    >> Brandt
    >> -------------- Original message --------------
    >> From: "Bruno"
    >>
    >> > Hi
    >> >
    >> > Adapter is ServRaid 7e and SCIS devices are :
    >> > SCSI ID #7 : Adaptec AIC-7901
    >> > SCSI ID #9 : IBM 25P3471a S320 2
    >> > SCSI ID #12 : IBM-ESX ST336754LC FN
    >> >
    >> > At the boot : Drive 0080 : detected
    >> >
    >> > And at the prompt, I type
    >> > restart link="ipsraid" Sdsk=ips(0,0,12,0) Srom=wd(0,0,0,0)
    >> >
    >> > After give the BTLD floppy :
    >> > ipsraid: Driver "ips" succesfully loaded
    >> > Character major = 6
    >> >
    >> > But installer don't find any SCSI controler :
    >> > WARNING: hd: no root disk controller was found
    >> >
    >> > So I tried ipsraid drivers and others setting but nothing works!
    >> >
    >> > Could you help me ?
    >> >
    >> > Thanks
    >> > --
    >> >
    >> >

    >
    >
    >
    >--
    >I already try it :
    >restart link="ipsraid" Sdsk=ips(0,0,0,0) Srom=wd(0,0,0,0)


    >But I have the same message :
    >WARNING: hd: no root disk controller was found


    You were right in your first attempt with the SCSI ID being
    specified as 12.

    However the error messages indicates it's not finding a SCSI
    >CONTROLLER< so it's not an ID thing.




    --
    Bill Vermillion - bv @ wjv . com

  4. Re: CANNOT INSTALL SCO 5.0.6 ON IBM X206 - DRIVER IPSRAID


    --
    I already try with ad320 driver :
    restart link="ad320" Sdsk=ad320(0,0,12,0) Srom=wd(0,0,0,0)
    but it's the same problem : no root disk controller was found !

    ipsraid driver from IBM and ad320 from SCO. So can I find the right and
    good driver ?

  5. Re: CANNOT INSTALL SCO 5.0.6 ON IBM X206 - DRIVER IPSRAID

    I dont know if you have already gotten an answer to this, but I
    recently had to get SCO 5.0.7 installed on a x206 server. I used the
    driver from

    http://download.adaptec.com/scsi/fam...300_sco507.img

    and the following boot string

    boot: defbootstr link=ad320 Sdsk=ad320(0,0,14,0) Srom=wd(0,0,0,0)

    (you would want to use 12 in the third spot of the Sdsk parameter if
    that is your drive ID)

    This worked prefectly for me.


    Bruno wrote:
    > --
    > I already try with ad320 driver :
    > restart link="ad320" Sdsk=ad320(0,0,12,0) Srom=wd(0,0,0,0)
    > but it's the same problem : no root disk controller was found !
    >
    > ipsraid driver from IBM and ad320 from SCO. So can I find the right and
    > good driver ?



+ Reply to Thread