qpopper 4.0.8 - SCO

This is a discussion on qpopper 4.0.8 - SCO ; Anyone have a compiled version of qpopper 4.0.8 that will run on 5.0.6? Thanks, Fabio...

+ Reply to Thread
Results 1 to 4 of 4

Thread: qpopper 4.0.8

  1. qpopper 4.0.8

    Anyone have a compiled version of qpopper 4.0.8 that will run on 5.0.6?

    Thanks,
    Fabio


  2. Re: qpopper 4.0.8


    fabiog@venmar.com wrote:
    > Anyone have a compiled version of qpopper 4.0.8 that will run on 5.0.6?
    >
    > Thanks,
    > Fabio


    When I try to run configure using 4.0.8 I get the message "Can't use
    PAM: can't find libpab" and it halts. If someone has a work around I
    will be happy to compile it and E-mail it to you.

    I was able to compile 3.1.2 under SCO 5.0.6 and it seems to help with
    duplicates and growing mailboxes but it may still be corrupting the
    mailbox, so I can not at this time say that 3.1.2 is a solution.

    Dave Armbrust


  3. Re: qpopper 4.0.8

    Darmbrust wrote:
    > fabiog@venmar.com wrote:
    > > Anyone have a compiled version of qpopper 4.0.8 that will run on 5.0.6?
    > >
    > > Thanks,
    > > Fabio

    >
    > When I try to run configure using 4.0.8 I get the message "Can't use
    > PAM: can't find libpab" and it halts. If someone has a work around I
    > will be happy to compile it and E-mail it to you.


    Invoke configure with --without-pam.


  4. Re: qpopper 4.0.8


    Roger Cornelius wrote:
    > Invoke configure with --without-pam.


    That help with the configure issue with a fail when you run make.

    I was able to fix that problem by adding -lx to the end of the LIBS
    line in Makefile located in the popper directory.

    It now complies fine and I can provide a copy if someone still needs
    it.


+ Reply to Thread