Apache 2.0.50 SCO Unix osr 5 - SCO

This is a discussion on Apache 2.0.50 SCO Unix osr 5 - SCO ; El tema es así. Bajé el apache 2.0.50 de ftp://ftp2.sco.com/pub/skunkware/osr5/vols , lo instalé, y luego de realizar las correspondientes configuraciones, quiero correr ./httpd2 desde /usr/lib/apache2/bin , y me arroja el siguiente error: dynamic linker : ./httpd2 : error opening /usr/lib/libgdbm.so.1 ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Apache 2.0.50 SCO Unix osr 5

  1. Apache 2.0.50 SCO Unix osr 5

    El tema es así. Bajé el apache 2.0.50 de
    ftp://ftp2.sco.com/pub/skunkware/osr5/vols , lo instalé, y luego de
    realizar las correspondientes configuraciones, quiero correr ./httpd2
    desde /usr/lib/apache2/bin , y me arroja el siguiente error:

    dynamic linker : ./httpd2 : error opening /usr/lib/libgdbm.so.1
    illed

    No encuentro en el Unix esa librería, ni la encontré en el ftp de
    SCO.
    Alguien tiene idea de dónde conseguirlas?


  2. Re: Apache 2.0.50 SCO Unix osr 5

    Martin,

    I don't speak Spanish and most members of this forum probably do not.
    My understanding is that you're trying to install Apache. What is your
    operating system version? Type and enter:

    uname -X

    Report back with the line labeled Release =.

    You probably need to install other patches or modules before installing
    Apache, but selecting the correct modules depends upon the version.

    Mark

    Martin wrote:
    > El tema es así. Bajé el apache 2.0.50 de
    > ftp://ftp2.sco.com/pub/skunkware/osr5/vols , lo instalé, y luego de
    > realizar las correspondientes configuraciones, quiero correr ./httpd2
    > desde /usr/lib/apache2/bin , y me arroja el siguiente error:
    >
    > dynamic linker : ./httpd2 : error opening /usr/lib/libgdbm.so.1
    > illed
    >
    > No encuentro en el Unix esa librería, ni la encontré en el ftp de
    > SCO.
    > Alguien tiene idea de dónde conseguirlas?



  3. Re: Apache 2.0.50 SCO Unix osr 5


    "mbennett" wrote in message
    news:1154956941.259359.132570@75g2000cwc.googlegro ups.com...
    Martin,

    I don't speak Spanish and most members of this forum probably do not.
    My understanding is that you're trying to install Apache. What is your
    operating system version? Type and enter:

    uname -X

    Report back with the line labeled Release =.

    You probably need to install other patches or modules before installing
    Apache, but selecting the correct modules depends upon the version.

    Mark

    Martin wrote:
    > El tema es así. Bajé el apache 2.0.50 de
    > ftp://ftp2.sco.com/pub/skunkware/osr5/vols , lo instalé, y luego de
    > realizar las correspondientes configuraciones, quiero correr ./httpd2
    > desde /usr/lib/apache2/bin , y me arroja el siguiente error:
    >
    > dynamic linker : ./httpd2 : error opening /usr/lib/libgdbm.so.1
    > illed
    >
    > No encuentro en el Unix esa librería, ni la encontré en el ftp de
    > SCO.
    > Alguien tiene idea de dónde conseguirlas?


    this ran thru goole translate pages

    The subject is thus. I lowered apache 2.0.50 of >
    ftp://ftp2.sco.com/pub/skunkware/osr5/vols, I installed it, and after > to
    make the corresponding configurations, I want to run ./httpd2 > from
    /usr/lib/apache2/bin, and it throws the following error to me: > > dynamic
    to linker: ./httpd2: error opening /usr/lib/libgdbm.so.1 > illed > >
    nonencounter in the Unix that bookstore, nor I found it in the FTP of > SCO.
    > Somebody has idea from where obtaining them?




+ Reply to Thread