IBM ServeRAID update on 5.0.6. - SCO

This is a discussion on IBM ServeRAID update on 5.0.6. - SCO ; Can anyone one help? I'm getting "WARNING: Sdsk: Spuroius interrupt" on an IBM xSeries server. Upon investigation, I found a note from IBM concerning this problem. They state that to fix this, you need to update the ServeRAID drivers to ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: IBM ServeRAID update on 5.0.6.

  1. IBM ServeRAID update on 5.0.6.

    Can anyone one help? I'm getting "WARNING: Sdsk: Spuroius interrupt" on an
    IBM xSeries server. Upon investigation, I found a note from IBM concerning
    this problem. They state that to fix this, you need to update the ServeRAID
    drivers to at least version 4.80. However, the web page link is bring me to
    version 7.00 of the ServeRAID drivers.


    http://www-1.ibm.com/support/docview...ious&uid=psg1M
    IGR-4XQR6Q&loc=en_CA&cs=utf-8&cc=ca&lang=en


    I would like to locate info on:

    1) What is needed to do to update, from version 4.50 of the ServeRAID
    drivers, to 7.00?


    2) Do I need to include firmware of ServeRAID card and/or server BIOS?


    3) Can/should this be done as an in-place upgrade or do I need to do a
    complete re-install?


    4) Will I not loose the RAID-1 disk set up or do I need to rebuild the RAID 1
    disk?


    5) Will the 7.00 version of the drivers support Open Server 5.0.6 or must I
    update the a newer version?




    --
    ---

    Y.


  2. Re: IBM ServeRAID update on 5.0.6.

    On 13/02/2006 "Yves Leclerc" wrote:
    >Can anyone one help? I'm getting "WARNING: Sdsk: Spuroius interrupt" on an
    >IBM xSeries server. Upon investigation, I found a note from IBM concerning
    >this problem. They state that to fix this, you need to update the ServeRAID
    >drivers to at least version 4.80. However, the web page link is bring me to
    >version 7.00 of the ServeRAID drivers.
    >
    >
    >http://www-1.ibm.com/support/docview...rious&uid=psg1

    M
    >IGR-4XQR6Q&loc=en_CA&cs=utf-8&cc=ca&lang=en
    >
    >
    >I would like to locate info on:
    >
    >1) What is needed to do to update, from version 4.50 of the ServeRAID
    >drivers, to 7.00?
    >
    >
    >2) Do I need to include firmware of ServeRAID card and/or server BIOS?
    >
    >
    >3) Can/should this be done as an in-place upgrade or do I need to do a
    >complete re-install?
    >
    >
    >4) Will I not loose the RAID-1 disk set up or do I need to rebuild the RAID

    1
    >disk?
    >
    >
    >5) Will the 7.00 version of the drivers support Open Server 5.0.6 or must I
    >update the a newer version?
    >
    >
    >
    >


    As an added request: Where could I find version 4.80 of the 'IBM ServeRAID"
    CD, since I can not seem to be able to locate this on IBM sites?

    --
    ---

    Y.


+ Reply to Thread