Samba 3.0.20 on SCO 5.0.7 with MP4 - SCO

This is a discussion on Samba 3.0.20 on SCO 5.0.7 with MP4 - SCO ; I want to be able to join the SCO server running 5.0.7 with MP4 and samba 3.0.20 to an NT domain. The problem I have is that the samba net command is not part of the install. I have searched ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Samba 3.0.20 on SCO 5.0.7 with MP4

  1. Samba 3.0.20 on SCO 5.0.7 with MP4

    I want to be able to join the SCO server running 5.0.7 with MP4 and
    samba 3.0.20 to an NT domain.
    The problem I have is that the samba net command is not part of the
    install.
    I have searched all the filesystems and have not been able to find the
    samba net program,
    Has anyone used 3.0.20 to join an NT domain?
    If so did you use the net command as per the samba guide?
    If not then how did you do it without the samba net program.

  2. Re: Samba 3.0.20 on SCO 5.0.7 with MP4

    Craig Green wrote:
    > I want to be able to join the SCO server running 5.0.7 with MP4 and
    > samba 3.0.20 to an NT domain.
    > The problem I have is that the samba net command is not part of the
    > install.
    > I have searched all the filesystems and have not been able to find the
    > samba net program,
    > Has anyone used 3.0.20 to join an NT domain?
    > If so did you use the net command as per the samba guide?
    > If not then how did you do it without the samba net program.

    Found the relevant program. Its called smbnet on SCO.
    Still cannot join a an ADS domain. It looks like the this version of
    samba has been compiled without ADS support.
    Does anyone now if this is correct?
    Has anyone used this version of samba on OSR507 to join an ADS domain?

+ Reply to Thread