Openserver 5.0.6 on Proliant DL380 G4 and Management Agents - SCO

This is a discussion on Openserver 5.0.6 on Proliant DL380 G4 and Management Agents - SCO ; I have installed SCO Openserver 5.0.6 and EFS 5.68 on a Proliant DL380 G4. I would like to install Insight Manager and Management Agents as well, but I can find no reference on the HP web site as to which ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Openserver 5.0.6 on Proliant DL380 G4 and Management Agents

  1. Openserver 5.0.6 on Proliant DL380 G4 and Management Agents

    I have installed SCO Openserver 5.0.6 and EFS 5.68 on a Proliant DL380
    G4. I would like to install Insight Manager and Management Agents as
    well, but I can find no reference on the HP web site as to which
    version is supported or even works at all. Has any one had any
    experience of a similar installation or can confirm the version of
    software that I require.

    Thank you.

    Harry.


  2. Re: Openserver 5.0.6 on Proliant DL380 G4 and Management Agents

    happysi wrote:
    >
    > I have installed SCO Openserver 5.0.6 and EFS 5.68 on a Proliant DL380
    > G4. I would like to install Insight Manager and Management Agents as
    > well, but I can find no reference on the HP web site as to which
    > version is supported or even works at all. Has any one had any
    > experience of a similar installation or can confirm the version of
    > software that I require.
    >
    > Thank you.
    >
    > Harry.


    Short answer - they don't exist anymore for 5.0.6 and EFS > 5.48.

    Long answer - at a certain point the server chipset changed, towards
    the begining of the ML/DL series. The older drivers where cpqwellness
    and the new one is casm. HP decided not to fully support the CMA
    agents with OSR5 and the casm driver.

    If you check for ML350 OSR5 drivers you will see that the CMA5xx
    versions are still available and likely will install on the DL380,
    though I am not sure what they will report. If you try them post
    back your findings.

    To add a little more confusion, the CMA5xx versions have changed
    a bit from year to year. You can download each part, such as the
    network agent or the storage agent, or as a package that contains
    the foundation agent plus server, storage and nic. There was
    a CMA510, an CMA510a, a re-released CMA510a, and a CMA510b.
    The early version was a tar file that generated a subdirector
    with an install sh script, and the later ones are custom
    compatible VOL files. If you download the whole package and
    end up with two VOL files you have the correct package for
    EFS > 5.48.

    HP has kept up the agents for Unixware and OSR6, they will not
    work with OSR5.

    Mike

    --
    Michael Brown

    The Kingsway Group

+ Reply to Thread