BackupEdge problem after installing OSR507 MP4 - SCO

This is a discussion on BackupEdge problem after installing OSR507 MP4 - SCO ; The following is a copy of a support incident I submitted to Microlite. If you're using BackupEdge 02.xx.xx, you might want to consider postponing installation of OSR507 MP4 until a solution is found. SCO OpenServer 5.0.7 BackupEdge 02.01.04b1 After upgrading ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: BackupEdge problem after installing OSR507 MP4

  1. BackupEdge problem after installing OSR507 MP4

    The following is a copy of a support incident I submitted to Microlite.
    If you're using BackupEdge 02.xx.xx, you might want to consider
    postponing installation of OSR507 MP4 until a solution is found.



    SCO OpenServer 5.0.7
    BackupEdge 02.01.04b1

    After upgrading 5.0.7 yesterday with Maintenance Pack 4 (MP4),
    our nightly master backup failed with "Unknown Message 137."

    When I now attempt to run edgemenu logged in as root, I get:

    /> edgemenu
    dynamic linker : edgemenu : could not open libgcrypt-mlite.so1
    Killed

    /usr> l -d /usr/lib
    drwxr-xr-x 84 bin bin 26624 Nov 7 14:57 /usr/lib

    /usr/lib> l libgcrypt*
    -r-xr-xr-x 1 root sys 955104 Oct 31 15:28 libgcrypt-mlite.so@
    -r-xr-xr-x 1 root sys 955104 Oct 31 15:28 libgcrypt-mlite.so1
    -r--r--r-- 1 bin bin 804 Nov 7 14:44 libgcrypt.la@
    -r-xr-xr-x 1 bin bin 385976 Nov 7 14:44 libgcrypt.so@
    -r-xr-xr-x 1 bin bin 385976 Nov 7 14:44 libgcrypt.so.13@

    /usr/lib> ls -l libgcr*
    lrwxrwxrwx 1 root sys 19 Jul 29 2003 libgcrypt-mlite.so ->
    libgcrypt-mlite.so1
    -r-xr-xr-x 1 root sys 955104 Oct 31 15:28 libgcrypt-mlite.so1
    lrwxrwxrwx 1 root sys 47 Nov 7 14:51 libgcrypt.la ->
    /opt/K/SCO/gwxlibs/2.1.0Ba/usr/lib/libgcrypt.la
    lrwxrwxrwx 1 root sys 50 Nov 7 14:51 libgcrypt.so ->
    /opt/K/SCO/gwxlibs/2.1.0Ba/usr/lib/libgcrypt.so.13
    lrwxrwxrwx 1 root sys 50 Nov 7 14:51 libgcrypt.so.13 ->
    /opt/K/SCO/gwxlibs/2.1.0Ba/usr/lib/libgcrypt.so.13

    I upgraded to 02.01.04b1 last Monday without incident.

    What do I have to do to get things running again?

    Please note that I have an encryption license installed for this version
    of BackupEdge, but it's not being used.



    Bob



  2. Re: BackupEdge problem after installing OSR507 MP4

    On Tue, Nov 08, 2005 at 03:55:46PM +0000, Bob Bailin wrote:
    > The following is a copy of a support incident I submitted to Microlite.
    > If you're using BackupEdge 02.xx.xx, you might want to consider
    > postponing installation of OSR507 MP4 until a solution is found.
    >
    >
    >
    > SCO OpenServer 5.0.7
    > BackupEdge 02.01.04b1
    >
    > After upgrading 5.0.7 yesterday with Maintenance Pack 4 (MP4),
    > our nightly master backup failed with "Unknown Message 137."
    >
    > When I now attempt to run edgemenu logged in as root, I get:
    >
    > /> edgemenu
    > dynamic linker : edgemenu : could not open libgcrypt-mlite.so1
    > Killed
    >
    > /usr> l -d /usr/lib
    > drwxr-xr-x 84 bin bin 26624 Nov 7 14:57 /usr/lib
    >
    > /usr/lib> l libgcrypt*
    > -r-xr-xr-x 1 root sys 955104 Oct 31 15:28 libgcrypt-mlite.so@
    > -r-xr-xr-x 1 root sys 955104 Oct 31 15:28 libgcrypt-mlite.so1
    > -r--r--r-- 1 bin bin 804 Nov 7 14:44 libgcrypt.la@
    > -r-xr-xr-x 1 bin bin 385976 Nov 7 14:44 libgcrypt.so@
    > -r-xr-xr-x 1 bin bin 385976 Nov 7 14:44 libgcrypt.so.13@
    >
    > /usr/lib> ls -l libgcr*
    > lrwxrwxrwx 1 root sys 19 Jul 29 2003 libgcrypt-mlite.so ->
    > libgcrypt-mlite.so1
    > -r-xr-xr-x 1 root sys 955104 Oct 31 15:28 libgcrypt-mlite.so1
    > lrwxrwxrwx 1 root sys 47 Nov 7 14:51 libgcrypt.la ->
    > /opt/K/SCO/gwxlibs/2.1.0Ba/usr/lib/libgcrypt.la
    > lrwxrwxrwx 1 root sys 50 Nov 7 14:51 libgcrypt.so ->
    > /opt/K/SCO/gwxlibs/2.1.0Ba/usr/lib/libgcrypt.so.13
    > lrwxrwxrwx 1 root sys 50 Nov 7 14:51 libgcrypt.so.13 ->
    > /opt/K/SCO/gwxlibs/2.1.0Ba/usr/lib/libgcrypt.so.13
    >
    > I upgraded to 02.01.04b1 last Monday without incident.
    >
    > What do I have to do to get things running again?
    >
    > Please note that I have an encryption license installed for this version
    > of BackupEdge, but it's not being used.


    same thing just happened to me, v02.01.04b1 as well.

    due to another problem (HP EFS bcme/NIC), i removed MP4 and edge started
    working again. i've a restore running as i type this.

    i've a call into microlite, but they were all busy, perhaps others
    calling with same problem all at once.

    --- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - ---
    -Joe Chasan- Magnatech Business Systems, Inc.
    joe@magnatechonline.com Hicksville, NY - USA
    http://www.MagnatechOnline.com Tel.(516) 931-4444/Fax.(516) 931-1264

  3. Re: BackupEdge problem after installing OSR507 MP4

    Bob Bailin typed (on Tue, Nov 08, 2005 at 03:55:46PM +0000):
    | The following is a copy of a support incident I submitted to Microlite.
    | If you're using BackupEdge 02.xx.xx, you might want to consider
    | postponing installation of OSR507 MP4 until a solution is found.
    |
    |
    | SCO OpenServer 5.0.7
    | BackupEdge 02.01.04b1
    |
    | After upgrading 5.0.7 yesterday with Maintenance Pack 4 (MP4),
    | our nightly master backup failed with "Unknown Message 137."

    Also: after installing MP4, you cannot even install BackupEdge without
    getting the same error.

    --
    JP

+ Reply to Thread