OpenServer 6 printing problem - SCO

This is a discussion on OpenServer 6 printing problem - SCO ; OpenServer 6 (w/mp1) The system has 4 OKI matrix printers connected thru HP JetDirect 170X printeservers. All printers print well, but when a printer is taken off-line (to rip off the paper) and put back online it takes from half ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: OpenServer 6 printing problem

  1. OpenServer 6 printing problem

    OpenServer 6 (w/mp1)
    The system has 4 OKI matrix printers connected thru HP JetDirect 170X
    printeservers.
    All printers print well, but when a printer is taken off-line (to rip off
    the paper) and put back online it takes from half a minute up to sometimes
    15 minutes before the printer starts printing again, while there are enough
    jobs in queue to print!

    Any ideas? Where to start looking?

    Regards,
    Joseph



  2. Re: OpenServer 6 printing problem

    Jan Smit wrote:
    >
    > OpenServer 6 (w/mp1)
    > The system has 4 OKI matrix printers connected thru HP JetDirect 170X
    > printeservers.
    > All printers print well, but when a printer is taken off-line (to rip off
    > the paper) and put back online it takes from half a minute up to sometimes
    > 15 minutes before the printer starts printing again, while there are enough
    > jobs in queue to print!
    >
    > Any ideas? Where to start looking?
    >
    > Regards,
    > Joseph



    Check out hp.com for the 170x and OKI printer setup.

    Mike

    --
    Michael Brown

    The Kingsway Group

+ Reply to Thread