Computone serial cards on SCO 6.0 - SCO

This is a discussion on Computone serial cards on SCO 6.0 - SCO ; I don't know if anyone else has tried to get this to work yet, but if you want to have any chance of getting the unixware computone driver to load on Openserver 6.0 be sure to load the oss792b path ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Computone serial cards on SCO 6.0

  1. Computone serial cards on SCO 6.0

    I don't know if anyone else has tried to get this to work yet, but if you
    want to have any chance of getting the unixware computone driver to load on
    Openserver 6.0 be sure to load the oss792b path after loading MP1. You will
    not be able to get it to work before installing that patch.



  2. Re: Computone serial cards on SCO 6.0

    Michael S typed (on Wed, Oct 26, 2005 at 02:02:48PM +0000):
    | I don't know if anyone else has tried to get this to work yet, but if you
    | want to have any chance of getting the unixware computone driver to load on
    | Openserver 6.0 be sure to load the oss792b path after loading MP1. You will
    | not be able to get it to work before installing that patch.

    Do you mean oss702b?

    --
    JP

  3. Re: Computone serial cards on SCO 6.0


    "Jean-Pierre Radley" wrote in message
    news:20051026161244.GH12289@jpradley.jpr.com...
    > Michael S typed (on Wed, Oct 26, 2005 at 02:02:48PM +0000):
    > | I don't know if anyone else has tried to get this to work yet, but if
    > you
    > | want to have any chance of getting the unixware computone driver to load
    > on
    > | Openserver 6.0 be sure to load the oss792b path after loading MP1. You
    > will
    > | not be able to get it to work before installing that patch.
    >
    > Do you mean oss702b?
    >
    > --
    > JP


    Yes, I made a bit of a typo there. oss702b is correct. I had a couple of
    people from SCO and from Altura XL(what's left of computone) come by and
    visit me yesterday and ask that I give installing 6.0 a try, and see if I
    could get the cards to work. I had been reluctant to give 6 a try after
    reading up on some of the problems people here have ran into. My plan is
    still though to keep using 5.07 until at least the next maintenance pack is
    released.



+ Reply to Thread