iDEFENSE has identified a Buffer Overflow vulnerability in
SCO Unixware ppp prompt. Local exploitation of a buffer
overflow vulnerability in the ppp binary, allows attackers
to gain root privileges.
This could lead to the execution of arbitrary code with root
privileges, as ppp is setuid root by default.

More:

http://www.securityfocus.com/archive/1/414069

--
Regards, Weird (Harold Stevens) * IMPORTANT EMAIL INFO FOLLOWS *
Pardon any bogus email addresses (wookie) in place for spambots.
Really, it's (wyrd) at airmail, dotted with net. DO NOT SPAM IT.
Kids jumping ship? Looking to hire an old-school type? Email me.