Has anybody been able to successfully compile the newer versions of
Samba such as 3.0.31 or 3.2 on either OpenServer 5.0.7 or OpenServer
6? Just wondering if there's light at the end of the tunnel, or if I
should sidestep the issue.

TIA