OpenServer 5.0.7 tunioctl(0): Unknown ioctl 0x00000000 - SCO

This is a discussion on OpenServer 5.0.7 tunioctl(0): Unknown ioctl 0x00000000 - SCO ; Hello, I just installed fresh OpenServer 5.0.7 and then installed mp5. I just started getting these in my /usr/adm/syslog. They seem to be coming ever 10 minutes. tunioctl(0): Unknown ioctl 0x00000000, count -1 I am not sure where to look ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: OpenServer 5.0.7 tunioctl(0): Unknown ioctl 0x00000000

  1. OpenServer 5.0.7 tunioctl(0): Unknown ioctl 0x00000000

    Hello,

    I just installed fresh OpenServer 5.0.7 and then installed mp5. I just
    started getting these in my /usr/adm/syslog. They seem to be coming ever
    10 minutes.

    tunioctl(0): Unknown ioctl 0x00000000, count -1


    I am not sure where to look to fix this. I have been unable to find it in
    the SCO Support Center. I am sure it is something that got changed during
    the patch process. Any ideas on how to trouble shoot this.

    Thanks,

    --
    Boyd Gerber
    ZENEZ 1042 East Fort Union #135, Midvale Utah 84047

  2. Re: OpenServer 5.0.7 tunioctl(0): Unknown ioctl 0x00000000

    Boyd Lynn Gerber

    > I just installed fresh OpenServer 5.0.7 and then installed mp5. I just
    > started getting these in my /usr/adm/syslog. They seem to be coming ever
    > 10 minutes.
    >
    > tunioctl(0): Unknown ioctl 0x00000000, count -1
    >
    >
    > I am not sure where to look to fix this. I have been unable to find it in
    > the SCO Support Center. I am sure it is something that got changed during
    > the patch process. Any ideas on how to trouble shoot this.




    any help?

    >Bela<


  3. Re: OpenServer 5.0.7 tunioctl(0): Unknown ioctl 0x00000000

    On Mon, 24 Mar 2008, Bela Lubkin wrote:
    > Boyd Lynn Gerber
    > > I just installed fresh OpenServer 5.0.7 and then installed mp5. I just
    > > started getting these in my /usr/adm/syslog. They seem to be coming ever
    > > 10 minutes.
    > >
    > > tunioctl(0): Unknown ioctl 0x00000000, count -1
    > >
    > >
    > > I am not sure where to look to fix this. I have been unable to find it in
    > > the SCO Support Center. I am sure it is something that got changed during
    > > the patch process. Any ideas on how to trouble shoot this.

    >
    >
    >
    > any help?


    I have not installed Morning Start PPP but it is something to look at. I
    did not give it much thought as it referenced MS PPP. But I will see.
    Thanks,

    --
    Boyd Gerber
    ZENEZ 1042 East Fort Union #135, Midvale Utah 84047

  4. SOLVED Re: OpenServer 5.0.7 tunioctl(0): Unknown ioctl 0x00000000

    On Mon, 24 Mar 2008, Boyd Lynn Gerber wrote:
    > On Mon, 24 Mar 2008, Bela Lubkin wrote:
    > > Boyd Lynn Gerber
    > > > I just installed fresh OpenServer 5.0.7 and then installed mp5. I just
    > > > started getting these in my /usr/adm/syslog. They seem to be coming ever
    > > > 10 minutes.
    > > >
    > > > tunioctl(0): Unknown ioctl 0x00000000, count -1
    > > >
    > > > I am not sure where to look to fix this. I have been unable to find it in
    > > > the SCO Support Center. I am sure it is something that got changed during
    > > > the patch process. Any ideas on how to trouble shoot this.

    > >
    > >
    > >
    > > any help?

    >
    > I have not installed Morning Start PPP but it is something to look at. I
    > did not give it much thought as it referenced MS PPP. But I will see.
    > Thanks,


    I installed Morning Star PPP and removed it. It fixed the problem. I do
    not know why I had to install it, but it worked. Thanks to the reference.

    Thanks,

    --
    Boyd Gerber
    ZENEZ 1042 East Fort Union #135, Midvale Utah 84047

  5. Re: SOLVED Re: OpenServer 5.0.7 tunioctl(0): Unknown ioctl 0x00000000

    On Mon, Mar 24, 2008, Boyd Lynn Gerber wrote:
    >On Mon, 24 Mar 2008, Boyd Lynn Gerber wrote:
    >> On Mon, 24 Mar 2008, Bela Lubkin wrote:
    >> > Boyd Lynn Gerber
    >> > > I just installed fresh OpenServer 5.0.7 and then installed mp5. I just
    >> > > started getting these in my /usr/adm/syslog. They seem to be coming ever
    >> > > 10 minutes.
    >> > >
    >> > > tunioctl(0): Unknown ioctl 0x00000000, count -1
    >> > >
    >> > > I am not sure where to look to fix this. I have been unable to find it in
    >> > > the SCO Support Center. I am sure it is something that got changed during
    >> > > the patch process. Any ideas on how to trouble shoot this.
    >> >
    >> >
    >> >
    >> > any help?

    >>
    >> I have not installed Morning Start PPP but it is something to look at. I
    >> did not give it much thought as it referenced MS PPP. But I will see.
    >> Thanks,

    >
    >I installed Morning Star PPP and removed it. It fixed the problem. I do
    >not know why I had to install it, but it worked. Thanks to the reference.


    I have a couple of Morning Star 501/502 routers collecting dust, one with a
    single T1 interface, the other with dual T1s. These were pretty nice when
    they were current in 1995 or so as they ran a very lightweight Unix in RAM.
    Anybody interested in paying shipping is welcome to a museum piece or two.

    Bill
    --
    INTERNET: bill@celestial.com Bill Campbell; Celestial Software LLC
    URL: http://www.celestial.com/ PO Box 820; 6641 E. Mercer Way
    FAX: (206) 232-9186 Mercer Island, WA 98040-0820; (206) 236-1676

    Do not meddle in the affairs of cats, for they are subtle and will piss on
    your computer. --Bruce Graham

+ Reply to Thread