UX:ps: ERROR: Unknown user USER_NAME - SCO

This is a discussion on UX:ps: ERROR: Unknown user USER_NAME - SCO ; Hi, i see the following message when one of the user is logging in to application. the new users also see this message. UX s: ERROR: Unknown user USER_NAME strange thing is that when i list all users in application ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: UX:ps: ERROR: Unknown user USER_NAME

  1. UX:ps: ERROR: Unknown user USER_NAME

    Hi,

    i see the following message when one of the user is logging in to
    application. the new users also see this message.
    UXs: ERROR: Unknown user USER_NAME

    strange thing is that when i list all users in application i can only
    see id like 10174 instead of user name for this one account.
    etc/passwd looks like that for this user
    USER_NAME:x:10174:400:USER_NAME APP:/xxx/xxx/xxx (xxx are changed)

    this is unixware 7.1.1 and our applications runs oracle 8i

    does anyone has idea what and why is happening?

    thanks
    mw

  2. Re: UX:ps: ERROR: Unknown user USER_NAME

    michal.winiecki@gmail.com wrote:
    > Hi,
    >
    > i see the following message when one of the user is logging in to
    > application. the new users also see this message.
    > UXs: ERROR: Unknown user USER_NAME
    >
    > strange thing is that when i list all users in application i can only
    > see id like 10174 instead of user name for this one account.
    > etc/passwd looks like that for this user
    > USER_NAME:x:10174:400:USER_NAME APP:/xxx/xxx/xxx (xxx are changed)
    >
    > this is unixware 7.1.1 and our applications runs oracle 8i
    >
    > does anyone has idea what and why is happening?



    Just a guess: Did you change the users login name to USER_NAME in this
    post? Or is it really USER_NAME in /etc/passwd?

    Did you use the SCO admin tools to add the new user?

    I'm not a Unixware user so the following may not apply:
    On OSR5 you should run /tcb/bin/authck -av to verify the
    trusted user database. Authck flag any problems. You will
    then have to take the steps to resolve the problems noted.


    >
    > thanks
    > mw
    >
    >


    --
    Steve Fabac
    S.M. Fabac & Associates
    816/765-1670

  3. Re: UX:ps: ERROR: Unknown user USER_NAME

    On 21 Lut, 16:32, "Steve M. Fabac, Jr." wrote:
    > michal.winie...@gmail.com wrote:
    > > Hi,

    >
    > > i see the following message when one of theuseris logging in to
    > > application. the new users also see this message.
    > > UXs:ERROR:UnknownuserUSER_NAME

    >
    > > strange thing is that when i list all users in application i can only
    > > see id like 10174 instead ofusername for this one account.
    > > etc/passwd looks like that for thisuser
    > >USER_NAME:x:10174:400:USER_NAMEAPP:/xxx/xxx/xxx (xxx are changed)

    >
    > > this is unixware 7.1.1 and our applications runs oracle 8i

    >
    > > does anyone has idea what and why is happening?

    >
    > Just a guess: Did you change the users login name toUSER_NAMEin this
    > post? Or is it reallyUSER_NAMEin /etc/passwd?
    >
    > Did you use the SCO admin tools to add the newuser?
    >
    > I'm not a Unixwareuserso the following may not apply:
    > On OSR5 you should run /tcb/bin/authck -av to verify the
    > trusteduserdatabase. Authck flag any problems. You will
    > then have to take the steps to resolve the problems noted.
    >
    >
    >
    > > thanks
    > > mw

    >
    > --
    > * * * * * * * * * * * * * * * * * * * Steve Fabac
    > * * * * * * * * * * * * * * * * * * * *S.M. Fabac & Associates
    > * * * * * * * * * * * * * * * * * * * * 816/765-1670


    i had no time to write you back earlier, sorry. thanks for help.
    unfortunately there is no authck in unixware but i have already found
    a solution. "the guilty" file was /etc/ps_data. i have removed it from
    system and ran ps command again to recreate it. evertyhing works fine
    now. thanks again.
    mw

+ Reply to Thread