latest perl version in SCO5.06a - SCO

This is a discussion on latest perl version in SCO5.06a - SCO ; Is there a newer version of perl for SCO 5.06a. The current release is 5.6x and wil not compile the DBI.pm and DBD-Mysql.pm. I'll make an interface from another database to mysql, but the database I'm using has no driver ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: latest perl version in SCO5.06a

  1. latest perl version in SCO5.06a

    Is there a newer version of perl for SCO 5.06a.
    The current release is 5.6x and wil not compile the DBI.pm and
    DBD-Mysql.pm. I'll make an interface from another database to mysql, but
    the database I'm using has no driver for perl.

    Regards,
    John

  2. Re: latest perl version in SCO5.06a

    jkuiper typed (on Mon, Oct 08, 2007 at 05:30:16PM +0200):
    > Is there a newer version of perl for SCO 5.06a.
    > The current release is 5.6x and wil not compile the DBI.pm and
    > DBD-Mysql.pm. I'll make an interface from another database to mysql, but
    > the database I'm using has no driver for perl.


    ftp://ftp.sco.com/pub/openserver5/opensrc/perl-5.8.7Ba


    --
    JP
    ==> http://www.frappr.com/cusm <==

+ Reply to Thread