gnu-tools and 5.0.2 - SCO

This is a discussion on gnu-tools and 5.0.2 - SCO ; Hi Is there exist gnu-tools for SCO 5.0.2 ? Is it possible to use gnu-tools of 5.0.7 in 5.0.2 ? --- Esa...

+ Reply to Thread
Results 1 to 4 of 4

Thread: gnu-tools and 5.0.2

  1. gnu-tools and 5.0.2


    Hi

    Is there exist gnu-tools for SCO 5.0.2 ?

    Is it possible to use gnu-tools of 5.0.7 in 5.0.2 ?

    ---
    Esa




  2. Re: gnu-tools and 5.0.2

    Esa Heikkinen typed (on Wed, Aug 04, 2004 at 03:04:17PM +0300):
    |
    | Hi
    |
    | Is there exist gnu-tools for SCO 5.0.2 ?
    |
    | Is it possible to use gnu-tools of 5.0.7 in 5.0.2 ?
    |

    No package exists, so you'll have to compile gcc yourself.

    --
    JP

  3. Re: gnu-tools and 5.0.2


    And what about 5.0.4 ?

    I found packages of gcc and gmake from skunkware.


    ---
    Esa

    "Jean-Pierre Radley" wrote in message
    news:20040804145313.GH1867@jpradley.jpr.com...
    > Esa Heikkinen typed (on Wed, Aug 04, 2004 at 03:04:17PM +0300):
    > |
    > | Hi
    > |
    > | Is there exist gnu-tools for SCO 5.0.2 ?
    > |
    > | Is it possible to use gnu-tools of 5.0.7 in 5.0.2 ?
    > |
    >
    > No package exists, so you'll have to compile gcc yourself.
    >
    > --
    > JP




  4. Re: gnu-tools and 5.0.2

    In article ,
    Esa Heikkinen wrote:
    >
    > And what about 5.0.4 ?
    >
    > I found packages of gcc and gmake from skunkware.

    You are better off using teh GNU Tools package available at
    ftp://ftp.sco.com/pub/openserver5/opensrc. You will also need
    a modern OSS646 and GWXLIBS installed.

    Kean

+ Reply to Thread