Konqueror under Slack 12 - Scion

This is a discussion on Konqueror under Slack 12 - Scion ; When I start Konqueror, I get: There was an error loading the module KHTML. The diagnostics is: /usr/lib/libkhtml.so.4: undefined symbol: _ZN9KLineEdit17mouseReleaseEventEP11QMouseEvent After clicking OK (not because I think it's OK, but because there is no choice), I get: There was ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Konqueror under Slack 12

  1. Konqueror under Slack 12

    When I start Konqueror, I get:

    There was an error loading the module KHTML.
    The diagnostics is:
    /usr/lib/libkhtml.so.4: undefined symbol:
    _ZN9KLineEdit17mouseReleaseEventEP11QMouseEvent

    After clicking OK (not because I think it's OK, but because there is no
    choice), I get:

    There was an error loading the module Embedded Advanced Text Editor.
    The diagnostics is:
    /usr/lib/kde3/libkatepart.so: undefined symbol:
    _ZN9KLineEdit17mouseReleaseEventEP11QMouseEvent

    Then I get:

    There was an error loading the module KImageMapEditor.
    The diagnostics is:
    /usr/lib/libkhtml.so.4: undefined symbol:
    _ZN9KLineEdit17mouseReleaseEventEP11QMouseEvent

    And finally I get the choice to open with FireFox!



  2. Re: Konqueror under Slack 12

    On Thu, 19 Jul 2007 15:38:35 +0200, jjg wrote:

    > When I start Konqueror, I get:
    >
    > There was an error loading the module KHTML. The diagnostics is:
    > /usr/lib/libkhtml.so.4: undefined symbol:
    > _ZN9KLineEdit17mouseReleaseEventEP11QMouseEvent
    >
    > After clicking OK (not because I think it's OK, but because there is no
    > choice), I get:
    >
    > There was an error loading the module Embedded Advanced Text Editor. The
    > diagnostics is:
    > /usr/lib/kde3/libkatepart.so: undefined symbol:
    > _ZN9KLineEdit17mouseReleaseEventEP11QMouseEvent
    >
    > Then I get:
    >
    > There was an error loading the module KImageMapEditor. The diagnostics
    > is:
    > /usr/lib/libkhtml.so.4: undefined symbol:
    > _ZN9KLineEdit17mouseReleaseEventEP11QMouseEvent
    >
    > And finally I get the choice to open with FireFox!



    I guess that's not bad for a Psion... ;-)

    --
    Mick (Working in a M$-free zone!)
    Web: http://www.nascom.info http://mixpix.batcave.net


  3. Re: Konqueror under Slack 12

    Mick wrote:
    > On Thu, 19 Jul 2007 15:38:35 +0200, jjg wrote:
    >
    >
    >>When I start Konqueror, I get:
    >>
    >>There was an error loading the module KHTML. The diagnostics is:
    >>/usr/lib/libkhtml.so.4: undefined symbol:
    >>_ZN9KLineEdit17mouseReleaseEventEP11QMouseEvent
    >>
    >>After clicking OK (not because I think it's OK, but because there is no
    >>choice), I get:
    >>
    >>There was an error loading the module Embedded Advanced Text Editor. The
    >>diagnostics is:
    >>/usr/lib/kde3/libkatepart.so: undefined symbol:
    >>_ZN9KLineEdit17mouseReleaseEventEP11QMouseEvent
    >>
    >>Then I get:
    >>
    >>There was an error loading the module KImageMapEditor. The diagnostics
    >>is:
    >>/usr/lib/libkhtml.so.4: undefined symbol:
    >>_ZN9KLineEdit17mouseReleaseEventEP11QMouseEvent
    >>
    >>And finally I get the choice to open with FireFox!

    >
    >
    >
    > I guess that's not bad for a Psion... ;-)


    Is this part of the linux-7110.sourceforge.net thing? They say you can
    get Linux on a 5MX. But is it any good there? Running Firefox in 16MB
    sounds erm, exciting... or miraculous, maybe?

    (I'm waiting for the 5MX that I bought on eBay to arrive, and wondering
    whether it's worth trying Linux on it. I tried googling for Psion
    software and it seems mostly to be dead links. It's be interesting to
    use the same OS as I do on my home PC.)

    Frank

  4. Re: Konqueror under Slack 12

    Frank Peelo wrote:

    > Mick wrote:
    >> On Thu, 19 Jul 2007 15:38:35 +0200, jjg wrote:
    >>
    >>
    >>>When I start Konqueror, I get:
    >>>
    >>>There was an error loading the module KHTML. The diagnostics is:

    >> I guess that's not bad for a Psion... ;-)


    Just to clear up a potential misunderstanding: I accidentally posted in the
    wrong NG. I canceled the message, but apparently too late...

  5. Re: Konqueror under Slack 12

    On Fri, 20 Jul 2007 11:29:29 +0200, jjg wrote:

    > Frank Peelo wrote:
    >
    >> Mick wrote:
    >>> On Thu, 19 Jul 2007 15:38:35 +0200, jjg wrote:
    >>>
    >>>
    >>>>When I start Konqueror, I get:
    >>>>
    >>>>There was an error loading the module KHTML. The diagnostics is:
    >>> I guess that's not bad for a Psion... ;-)

    >
    > Just to clear up a potential misunderstanding: I accidentally posted in
    > the wrong NG. I canceled the message, but apparently too late...


    I think people guessed as much! :-)
    Not all servers act on cancels anyway.

    --
    Mick (Working in a M$-free zone!)
    Web: http://www.nascom.info http://mixpix.batcave.net


+ Reply to Thread