Netbook auto "on/off" not working - Scion

This is a discussion on Netbook auto "on/off" not working - Scion ; I've set my Netbook to turn on on opening and off on closing, but it won't respond. I'd like to fix it and know how to get into its innards but not what to look for. Any help would be ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Netbook auto "on/off" not working

  1. Netbook auto "on/off" not working

    I've set my Netbook to turn on on opening and off on closing, but it
    won't respond.

    I'd like to fix it and know how to get into its innards but not what to
    look for.

    Any help would be welcomed.

    Also, as I remove the main battery it hard-resets itself, even though
    the machine was turned off and the backup battery shows a full charge
    (I've tested it separately).

    Any help there?

    Thanks.


  2. Re: Netbook auto "on/off" not working

    Hi,
    Try setting the "Switch off after" to: <30m
    Removing the Main batt is *the* resetting method!
    (remove the back batt first)
    Have a nice summer
    J.

    <
    Le Mon, 12 Jun 2006 20:45:15 +0200, Bob G a
    écrit:

    > I've set my Netbook to turn on on opening and off on closing, but it
    > won't respond.
    >
    > I'd like to fix it and know how to get into its innards but not what to
    > look for.
    >
    > Any help would be welcomed.
    >
    > Also, as I remove the main battery it hard-resets itself, even though
    > the machine was turned off and the backup battery shows a full charge
    > (I've tested it separately).
    >
    > Any help there?
    >
    > Thanks.
    >



  3. Re: Netbook auto "on/off" not working


    J. wrote:
    > Hi,
    > Try setting the "Switch off after" to: <30m
    > Removing the Main batt is *the* resetting method!
    > (remove the back batt first)
    > Have a nice summer
    > J.
    >


    Thanks for your reply.

    The backup battery is designed to hold the memory temporarily when the
    main battery is dead or removed to be replaced with a fresh one. My
    Netbook resets itself on removal of the main battery, even though the
    backup has a full charge and remains in place. That's a hardware
    problem.

    I'm sure there's a pin or some other mechanism somewhere inside the
    machine which is activated as the lid is opened and closed. If the
    "on/off on opening/closing the lid" option is set the hardware should
    respond accordingly. But it doesn't. It's another hardware problem. I
    know how to get into the machine - if I knew what I was looking for I'm
    sure it would be a simple fix.


  4. Re: Netbook auto "on/off" not working

    Bob G wrote:


    >
    > I'm sure there's a pin or some other mechanism somewhere inside the
    > machine which is activated as the lid is opened and closed. If the
    > "on/off on opening/closing the lid" option is set the hardware should
    > respond accordingly. But it doesn't. It's another hardware problem. I
    > know how to get into the machine - if I knew what I was looking for I'm
    > sure it would be a simple fix.


    Maybe this can be of some help.
    http://www.symbcity.com/featureshow....=100015&page=2



  5. Re: Netbook auto "on/off" not working


    >
    > Maybe this can be of some help.
    > http://www.symbcity.com/featureshow....=100015&page=2


    Exactly what I needed - thanks a lot.
    I'll get into it and see if I can fix it.
    Will keep you posted.


+ Reply to Thread