Turning off the Modem Noise - Scion

This is a discussion on Turning off the Modem Noise - Scion ; Psion 7 with a modem (gold card WAN Global PC Card with Combine iT). I get these modem screeches when connecting up using Opera, or Email. I'm also trying 'TheDialer' v1by John McAleely http://www.mcaleely.com/freeware/TheDialer/ However they all use the same ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Turning off the Modem Noise

  1. Turning off the Modem Noise

    Psion 7 with a modem (gold card WAN Global PC Card with Combine iT).

    I get these modem screeches when connecting up using Opera, or Email.
    I'm also trying 'TheDialer' v1by John McAleely
    http://www.mcaleely.com/freeware/TheDialer/ However they all use the
    same modem settings as configured in the Control Panel.

    Modem settings
    'Psion Dacom Modem'
    57600 baud
    loudspeaker in use: NEVER <-- Please note
    vol: quiet <-- no zero setting here
    init string: AT&F+MS=11 <--maybe this is setting the noise?
    data init string: AT&F
    flow control: hardware
    terminal detect: tick
    carrier detect: tick

    Even happens with the system 'Sound' setting at off.
    How can I turn the sound off?

    Thanks

    --
    Auckland NEW ZEALAND


  2. Re: Turning off the Modem Noise

    Foun this informatin on: http://newth.net/psion7/index.html

    Hope this does the work for you!

    Psion IR Travel Modem doesn't work
    Several users report that the Psion 56K/V90 Travel Modem, which connects via
    the IR port, does not work with the Seven. As Psion lists the modem as
    compatible on its own site, this may be caused by a hardware/software bug.
    However, Peter Rand of RevoWorld was able to make his IR modem work by using
    the following settings:

    Control Panel/Modems.

    MODEM
    Speed 115 200 baud

    OPTIONS
    Loudspeaker in use Never

    INITIALISATION
    Init string ATZ
    Data init string AT&F

    ADVANCED
    Flow control Hardware (RTS/CTS)
    Terminal detect Checked
    Carrier detect Checked

    According to Peter these settings were the only ones that worked. Under all
    circumstances you should try the modem out with your Seven before you buy
    it. This is advisable when buying any modem for the Seven.Psion Dacom modem
    is too loud
    The PC card modem logs on ear-splittingly loud, and as far as I know you can
    not lower the sound as the Volume option in the modem dialog does not work
    for this modem. But you can turn the sound off completely. This is how you
    do it: from Control Panel choose Modems, then choose Psion Dacom and Edit.
    In this dialog you will find Options, under which you find the option
    Loudspeaker in use. Choose Never, and you should never hear a sound from
    your modem again. Alternatively you could try adding M0 to the
    initialisation string. The loss of sound really is no big deal, as you can
    follow the logon process on the screen. For those of us who usually log on
    via ISDN the silence is a blessed relief!



    Richard van Stappershoef



    schreef in bericht
    news:4e18d29381quattro@clear.net.nz...
    > Psion 7 with a modem (gold card WAN Global PC Card with Combine iT).
    >
    > I get these modem screeches when connecting up using Opera, or Email.
    > I'm also trying 'TheDialer' v1by John McAleely
    > http://www.mcaleely.com/freeware/TheDialer/ However they all use the
    > same modem settings as configured in the Control Panel.
    >
    > Modem settings
    > 'Psion Dacom Modem'
    > 57600 baud
    > loudspeaker in use: NEVER <-- Please note
    > vol: quiet <-- no zero setting here
    > init string: AT&F+MS=11 <--maybe this is setting the noise?
    > data init string: AT&F
    > flow control: hardware
    > terminal detect: tick
    > carrier detect: tick
    >
    > Even happens with the system 'Sound' setting at off.
    > How can I turn the sound off?
    >
    > Thanks
    >
    > --
    > Auckland NEW ZEALAND
    >




  3. Turning off the Modem Noise

    In article <44434c9d$0$37802$dbd4f001@news.wanadoo.nl>,
    Richard van Stappershoef wrote:
    > Foun this informatin on: http://newth.net/psion7/index.html
    > Hope this does the work for you!

    [snip]

    Thanks, mine works with the settings I have, but the sound screeches
    until connection established. This is with sound set to never.

    I made one change to my settings:

    Data init string AT&FM

    This has turned off the speaker

    Brian
    --
    Auckland NEW ZEALAND


+ Reply to Thread