More CF problems - Scion

This is a discussion on More CF problems - Scion ; I've lost the thread that was on here laast week - did you ever get the CF disk problem sorted? I have a 128k Dane-Elec disk which works fine with the old Psiuon 5 but shows as corrupt on the ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: More CF problems

  1. More CF problems

    I've lost the thread that was on here laast week - did you ever get the
    CF disk problem sorted? I have a 128k Dane-Elec disk which works fine
    with the old Psiuon 5 but shows as corrupt on the MX, which is a
    nuisance. I've reformatted it in the mx but it still corrupts. No
    problem restoring it on the 5m butit won;t restore on the mx.

  2. Re: More CF problems

    I had a Dane Elec card that wouldn't work in my 5 mx. The problem was solved
    by changing it for a different make.
    (I hope you didn't get it from scan.co.uk- it took months to get them to
    sort it).


    "Arthur Marshall" wrote in message
    news:2004081200130372543@zetnet.co.uk...
    > I've lost the thread that was on here laast week - did you ever get the
    > CF disk problem sorted? I have a 128k Dane-Elec disk which works fine
    > with the old Psiuon 5 but shows as corrupt on the MX, which is a
    > nuisance. I've reformatted it in the mx but it still corrupts. No
    > problem restoring it on the 5m butit won;t restore on the mx.




  3. Re: More CF problems

    Hi Arthur,

    thus spoke Arthur Marshall:
    > I've lost the thread that was on here laast week - did you
    > ever get the CF disk problem sorted?


    No - although I tried very hard. I'm going to replace it
    (Kingston, 256MB) with a different brand.

    Greets, Dirk

+ Reply to Thread