IMPORTANT NOTICE
Due to an attack by some forum groups, I am currently unable to answer
any support questions from non registered users. This will be resolved
with version 3.20, all registered users will need to contact me for an
upgrade key if they decide to upgrade from previous versions.