On Fri, Apr 25, 2008 at 09:02:15PM +0900, feroz ahmed wrote:
> Dear Samba Team,
> I would like to provide 2008 server support for samba 3.0.14a.
> I have taken few changes from
> 3.0.28a/v3-0-test
> .
> Now samba joined to Domain with Security=ADS.
> The problem is when i try to access my linux file share from work group
> members im getting error 0xC0000388.
> Have attached the network trace.. Can some one help me in fixing this
> issue???


Not really. 3.0.14a has been discontinued for a while. Are you
working for a Samba OEM or vendor ? If so we might be inclined
to be more helpful as you'll be fixing bugs for many more people.

Note to vendors. Hiding behind gmail accounts is very counterproductive.
I'm not saying you are, but I've had experience with vendors doing
this before (explicitly with gmail accounts) and it caused them
more harm than good (their issue got ignored until they came
clean about who they were).

Jeremy.