[Samba] login failed - Samba

This is a discussion on [Samba] login failed - Samba ; Hello i've samba 3.022 with a ldap 2.2.26. I've no pb to join domain with my win2000, but when I reboot I'm reject (bad username ...). I find in debug that the first param sent by the client was the ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: [Samba] login failed

  1. [Samba] login failed

    Hello

    i've samba 3.022 with a ldap 2.2.26. I've no pb to join domain with my
    win2000, but when I reboot I'm reject (bad username ...).
    I find in debug that the first param sent by the client was the login
    and I think it must be the machines name.
    Any idee ?




    --
    Denis Rohou
    Service Informatique
    ville de Lannion
    22113 lannion
    02-96-46-64-22

    --
    To unsubscribe from this list go to the following URL and read the
    instructions: https://lists.samba.org/mailman/listinfo/samba

  2. Re: [Samba] login failed

    denis rohou schrieb:
    > Hello
    >
    > i've samba 3.022 with a ldap 2.2.26. I've no pb to join domain with my
    > win2000, but when I reboot I'm reject (bad username ...).
    > I find in debug that the first param sent by the client was the login
    > and I think it must be the machines name.
    > Any idee ?
    >
    >
    >
    >
    >

    Hi denis,

    I have the same problem here. I can no longer login with an domain
    account from a win2k workstation.
    I have no problems leaving and joining the domain and i can connect
    shares maualy but the computer-account seems to be defect.
    This workstation worked fine for years, other w2k workstations in the
    domain dont have this problem.
    I tried to delete the account manually with smbldap-userdel rejoined and
    i'm still gettin rejected.

    Have you found a fix for your workstation?

    achim~

    --
    To unsubscribe from this list go to the following URL and read the
    instructions: https://lists.samba.org/mailman/listinfo/samba

  3. Re: [Samba] login failed

    Achim Gottinger schrieb:
    > denis rohou schrieb:
    >> Hello
    >>
    >> i've samba 3.022 with a ldap 2.2.26. I've no pb to join domain with my
    >> win2000, but when I reboot I'm reject (bad username ...).
    >> I find in debug that the first param sent by the client was the login
    >> and I think it must be the machines name.
    >> Any idee ?
    >>
    >>
    >>
    >>
    >>

    > Hi denis,
    >
    > I have the same problem here. I can no longer login with an domain
    > account from a win2k workstation.
    > I have no problems leaving and joining the domain and i can connect
    > shares maualy but the computer-account seems to be defect.
    > This workstation worked fine for years, other w2k workstations in the
    > domain dont have this problem.
    > I tried to delete the account manually with smbldap-userdel rejoined
    > and i'm still gettin rejected.
    >
    > Have you found a fix for your workstation?
    >
    > achim~
    >

    Well it turned out ldap replication had failed, after copying the master
    database to the slaves things worked again. :-)
    --
    To unsubscribe from this list go to the following URL and read the
    instructions: https://lists.samba.org/mailman/listinfo/samba

+ Reply to Thread