[Samba] smbldap-useradd -w won't create machine account - Samba

This is a discussion on [Samba] smbldap-useradd -w won't create machine account - Samba ; I can't get smbldap-useradd to add the sambaSamAccount workstation attributes. For example: smbldap-useradd -w 'test_machine$' # test_machine$, People, desktop.hmdc.harvard.edu dn: uid=test_machine$,ou=People,dc=desktop,dc=hmdc,dc= harvard,dc=edu objectClass: top objectClass: account objectClass: posixAccount cn: test_machine$ uid: test_machine$ uidNumber: 1010 gidNumber: 515 homeDirectory: /dev/null loginShell: /bin/false ...

+ Reply to Thread
Results 1 to 11 of 11

Thread: [Samba] smbldap-useradd -w won't create machine account

  1. [Samba] smbldap-useradd -w won't create machine account

    I can't get smbldap-useradd to add the sambaSamAccount workstation
    attributes. For example:

    smbldap-useradd -w 'test_machine$'


    # test_machine$, People, desktop.hmdc.harvard.edu
    dn: uid=test_machine$,ou=People,dc=desktop,dc=hmdc,dc= harvard,dc=edu
    objectClass: top
    objectClass: account
    objectClass: posixAccount
    cn: test_machine$
    uid: test_machine$
    uidNumber: 1010
    gidNumber: 515
    homeDirectory: /dev/null
    loginShell: /bin/false
    description: Computer
    gecos: Computer


    Has anyone else experienced this? It thinks it's creating a machine
    account, but it doesn't add sambaSamAccount, or sambaAcctFlags [W ].


    More info:
    # rpm -qi smbldap-tools
    Name : smbldap-tools Relocations: (not relocatable)
    Version : 0.9.4 Vendor: Dag Apt
    Repository, http://dag.wieers.com/apt/
    Release : 1.el5.rf Build Date: Sat 22 Sep 2007
    01:35:45 AM EDT
    Install Date: Tue 25 Mar 2008 11:43:42 AM EDT Build Host:
    lisse.leuven.wieers.com
    Group : System Environment/Base Source RPM:
    smbldap-tools-0.9.4-1.el5.rf.src.rpm
    Size : 525573 License: GPL
    Signature : DSA/SHA1, Sat 22 Sep 2007 02:51:47 PM EDT, Key ID
    a20e52146b8d79e6
    Packager : Dag Wieers
    URL : http://sourceforge.net/projects/smbldap-tools/
    Summary : User and group administration tools for Samba-OpenLDAP



    Thanks,
    c

    --
    To unsubscribe from this list go to the following URL and read the
    instructions: https://lists.samba.org/mailman/listinfo/samba

  2. RE [Samba] smbldap-useradd -w won't create machine account

    Samba will add sambaSAMAccount when you add the workstation to the domain.
    sambaldaptools not add the samba shema for that.

    -----------------------------------
    Stéphane PURNELLE stephane.purnelle@corman.be
    Service Informatique Corman S.A. Tel : 00 32 087/342467

    samba-bounces+stephane.purnelle=corman.be@lists.samba.or g a écrit sur
    01/04/2008 16:17:13 :

    > I can't get smbldap-useradd to add the sambaSamAccount workstation
    > attributes. For example:
    >
    > smbldap-useradd -w 'test_machine$'
    >
    >
    > # test_machine$, People, desktop.hmdc.harvard.edu
    > dn: uid=test_machine$,ou=People,dc=desktop,dc=hmdc,dc= harvard,dc=edu
    > objectClass: top
    > objectClass: account
    > objectClass: posixAccount
    > cn: test_machine$
    > uid: test_machine$
    > uidNumber: 1010
    > gidNumber: 515
    > homeDirectory: /dev/null
    > loginShell: /bin/false
    > description: Computer
    > gecos: Computer
    >
    >
    > Has anyone else experienced this? It thinks it's creating a machine
    > account, but it doesn't add sambaSamAccount, or sambaAcctFlags [W ].
    >
    >
    > More info:
    > # rpm -qi smbldap-tools
    > Name : smbldap-tools Relocations: (not

    relocatable)
    > Version : 0.9.4 Vendor: Dag Apt
    > Repository, http://dag.wieers.com/apt/
    > Release : 1.el5.rf Build Date: Sat 22 Sep 2007
    > 01:35:45 AM EDT
    > Install Date: Tue 25 Mar 2008 11:43:42 AM EDT Build Host:
    > lisse.leuven.wieers.com
    > Group : System Environment/Base Source RPM:
    > smbldap-tools-0.9.4-1.el5.rf.src.rpm
    > Size : 525573 License: GPL
    > Signature : DSA/SHA1, Sat 22 Sep 2007 02:51:47 PM EDT, Key ID
    > a20e52146b8d79e6
    > Packager : Dag Wieers
    > URL : http://sourceforge.net/projects/smbldap-tools/
    > Summary : User and group administration tools for Samba-OpenLDAP
    >
    >
    >
    > Thanks,
    > c
    >
    > --
    > To unsubscribe from this list go to the following URL and read the
    > instructions: https://lists.samba.org/mailman/listinfo/samba

    --
    To unsubscribe from this list go to the following URL and read the
    instructions: https://lists.samba.org/mailman/listinfo/samba

  3. Re: RE [Samba] smbldap-useradd -w won't create machine account

    Shouldn't it? I mean...Taking a look to the output produced by
    "smbldap-useradd -?" it says "-w is a windows machine account
    (otherwise, posix stuff only)" or something similar... I don't have
    the exact output right now.

    As far as I understand, it should add all the Samba stuff needed for Windows.

    And I'm having the same (or similar) problems...

    http://lists.samba.org/archive/samba...ry/138442.html
    http://lists.samba.org/archive/samba...ry/138639.html
    http://lists-archives.org/samba/3616...-question.html
    http://lists.samba.org/archive/samba...ch/139288.html

    Well... at least I think they can be similar... Maybe I'm just really
    wrong and each time than someone is experiencing problems adding a
    Windows machine to an Ldap server, I keep saying "Me too, me too!!..."
    although they are actually different problems... I hope not...




    2008/4/1, stephane.purnelle@corman.be :
    > Samba will add sambaSAMAccount when you add the workstation to the domain..
    > sambaldaptools not add the samba shema for that.
    >
    > -----------------------------------
    > Stéphane PURNELLE stephane.purnelle@corman.be
    > Service Informatique Corman S.A. Tel : 00 32 087/342467
    >
    > samba-bounces+stephane.purnelle=corman.be@lists.samba.or g a écrit sur
    > 01/04/2008 16:17:13 :
    >
    > > I can't get smbldap-useradd to add the sambaSamAccount workstation
    > > attributes. For example:
    > >
    > > smbldap-useradd -w 'test_machine$'
    > >
    > >
    > > # test_machine$, People, desktop.hmdc.harvard.edu
    > > dn: uid=test_machine$,ou=People,dc=desktop,dc=hmdc,dc= harvard,dc=edu
    > > objectClass: top
    > > objectClass: account
    > > objectClass: posixAccount
    > > cn: test_machine$
    > > uid: test_machine$
    > > uidNumber: 1010
    > > gidNumber: 515
    > > homeDirectory: /dev/null
    > > loginShell: /bin/false
    > > description: Computer
    > > gecos: Computer
    > >
    > >
    > > Has anyone else experienced this? It thinks it's creating a machine
    > > account, but it doesn't add sambaSamAccount, or sambaAcctFlags [W ].
    > >
    > >
    > > More info:
    > > # rpm -qi smbldap-tools
    > > Name : smbldap-tools Relocations: (not

    > relocatable)
    > > Version : 0.9.4 Vendor: Dag Apt
    > > Repository, http://dag.wieers.com/apt/
    > > Release : 1.el5.rf Build Date: Sat 22 Sep 2007
    > > 01:35:45 AM EDT
    > > Install Date: Tue 25 Mar 2008 11:43:42 AM EDT Build Host:
    > > lisse.leuven.wieers.com
    > > Group : System Environment/Base Source RPM:
    > > smbldap-tools-0.9.4-1.el5.rf.src.rpm
    > > Size : 525573 License: GPL
    > > Signature : DSA/SHA1, Sat 22 Sep 2007 02:51:47 PM EDT, Key ID
    > > a20e52146b8d79e6
    > > Packager : Dag Wieers
    > > URL : http://sourceforge.net/projects/smbldap-tools/
    > > Summary : User and group administration tools for Samba-OpenLDAP
    > >
    > >
    > >
    > > Thanks,
    > > c
    > >
    > > --
    > > To unsubscribe from this list go to the following URL and read the
    > > instructions: https://lists.samba.org/mailman/listinfo/samba

    >
    > --
    > To unsubscribe from this list go to the following URL and read the
    > instructions: https://lists.samba.org/mailman/listinfo/samba
    >

    --
    To unsubscribe from this list go to the following URL and read the
    instructions: https://lists.samba.org/mailman/listinfo/samba

  4. Re: RE [Samba] smbldap-useradd -w won't create machine account

    On Wed, Apr 2, 2008 at 12:03 PM, Hector Blanco wrote:
    > No? Then how do you say we must do? Because I also tried to do that
    > from Windows, and it doesn't work... I mean... right click on my pc
    > and "add machine to domain"... and still doesn't work :S
    >

    I had this in the past. At one point I think I fixed it but I found
    the easiest way around this (that always works) is to use LAM (or some
    other tool to create the required stuff in ldap directly).

    http://lam.sourceforge.net/

    John
    --
    To unsubscribe from this list go to the following URL and read the
    instructions: https://lists.samba.org/mailman/listinfo/samba

  5. Re: RE [Samba] smbldap-useradd -w won't create machine account

    No? Then how do you say we must do? Because I also tried to do that
    from Windows, and it doesn't work... I mean... right click on my pc
    and "add machine to domain"... and still doesn't work :S

    Quoting myself form:
    http://lists.samba.org/archive/samba...ry/138639.html

    > The linux server is the host called "xxxx" and the windows client is
    > the host "enano"
    >
    > When I try to join the domain "JOME" from Windows, I am prompted for a
    > user that has permission to create "things" in the domain. I fill the
    > textboxes with "root" and the "rootpass", and in the samba.log file of
    > the server (if the debug level is 2 or higher), it appears:
    > "authentication for user [root] -> [root] -> [root] succeeded". After
    > this, the machine (enano$) is properly created (if doesn't exist) in
    > the Ldap schema (a new entry called enano$ appears in
    > ou=Hosts,dc=jome) as shown in the diagram above.The thing is that
    > everything seems to be fine until in the windows machine a "error
    > window dialog" appears with a very ugly red signal, saying ("username
    > not found"). I think it must be something wrong with the user "root",
    > because if I try a username that is really non-existent (john, for
    > instance) or if I mistype the password, the message that appears in
    > windows is different (in my computer appears in Spanish, but it's
    > something like "session starting error: username not found or wrong
    > password")... I've tried to put a higher debug level in samba
    > (smb.conf-> debug level=3) and between several other messages, it
    > appears:
    > [2008/02/22 15:33:37, 3] passdb/pdb_interface.cdb_default_create_user(354)
    > pdb_default_create_user: failed to create a new user structure:
    > NT_STATUS_NO_SUCH_USER
    >


    2008/4/2, Christopher Perry :
    > the problem, as it turns out, is that you can't expect the command line to add the sambaSamAccount objectClass. the only way to get that added is byadding the windows machine to the domain, and samba will create that object class using the script. it must pass something magical to the script.
    >
    > don't ask me why, it seems counter intuitive.
    >
    >
    >
    > Hector Blanco wrote:
    >
    > > Shouldn't it? I mean...Taking a look to the output produced by
    > > "smbldap-useradd -?" it says "-w is a windows machine account
    > > (otherwise, posix stuff only)" or something similar... I don't have
    > > the exact output right now.
    > >
    > > As far as I understand, it should add all the Samba stuff needed for Windows.
    > >
    > > And I'm having the same (or similar) problems...
    > >
    > > http://lists.samba.org/archive/samba...ry/138442.html
    > > http://lists.samba.org/archive/samba...ry/138639.html
    > > http://lists-archives.org/samba/3616...-question.html
    > > http://lists.samba.org/archive/samba...ch/139288.html
    > >
    > > Well... at least I think they can be similar... Maybe I'm just really
    > > wrong and each time than someone is experiencing problems adding a
    > > Windows machine to an Ldap server, I keep saying "Me too, me too!!..."
    > > although they are actually different problems... I hope not...
    > >
    > >
    > >
    > >
    > > 2008/4/1, stephane.purnelle@corman.be :
    > >
    > > > Samba will add sambaSAMAccount when you add the workstation to the domain.
    > > > sambaldaptools not add the samba shema for that.
    > > >
    > > > -----------------------------------
    > > > Stéphane PURNELLE stephane.purnelle@corman.be
    > > > Service Informatique Corman S.A. Tel : 00 32 087/342467
    > > >
    > > > samba-bounces+stephane.purnelle=corman.be@lists.samba.or g a écrit sur
    > > > 01/04/2008 16:17:13 :
    > > >
    > > > > I can't get smbldap-useradd to add the sambaSamAccount workstation
    > > > > attributes. For example:
    > > > >
    > > > > smbldap-useradd -w 'test_machine$'
    > > > >
    > > > >
    > > > > # test_machine$, People, desktop.hmdc.harvard.edu
    > > > > dn: uid=test_machine$,ou=People,dc=desktop,dc=hmdc,dc= harvard,dc=edu
    > > > > objectClass: top
    > > > > objectClass: account
    > > > > objectClass: posixAccount
    > > > > cn: test_machine$
    > > > > uid: test_machine$
    > > > > uidNumber: 1010
    > > > > gidNumber: 515
    > > > > homeDirectory: /dev/null
    > > > > loginShell: /bin/false
    > > > > description: Computer
    > > > > gecos: Computer
    > > > >
    > > > >
    > > > > Has anyone else experienced this? It thinks it's creating a machine
    > > > > account, but it doesn't add sambaSamAccount, or sambaAcctFlags [W].
    > > > >
    > > > >
    > > > > More info:
    > > > > # rpm -qi smbldap-tools
    > > > > Name : smbldap-tools Relocations: (not
    > > > relocatable)
    > > > > Version : 0.9.4 Vendor: Dag Apt
    > > > > Repository, http://dag.wieers.com/apt/
    > > > > Release : 1.el5.rf Build Date: Sat 22 Sep 2007
    > > > > 01:35:45 AM EDT
    > > > > Install Date: Tue 25 Mar 2008 11:43:42 AM EDT Build Host:
    > > > > lisse.leuven.wieers.com
    > > > > Group : System Environment/Base Source RPM:
    > > > > smbldap-tools-0.9.4-1.el5.rf.src.rpm
    > > > > Size : 525573 License: GPL
    > > > > Signature : DSA/SHA1, Sat 22 Sep 2007 02:51:47 PM EDT, Key ID
    > > > > a20e52146b8d79e6
    > > > > Packager : Dag Wieers
    > > > > URL : http://sourceforge.net/projects/smbldap-tools/
    > > > > Summary : User and group administration tools for Samba-OpenLDAP
    > > > >
    > > > >
    > > > >
    > > > > Thanks,
    > > > > c
    > > > >
    > > > > --
    > > > > To unsubscribe from this list go to the following URL and read the
    > > > > instructions: https://lists.samba.org/mailman/listinfo/samba
    > > >
    > > > --
    > > > To unsubscribe from this list go to the following URL and read the
    > > > instructions: https://lists.samba.org/mailman/listinfo/samba
    > > >
    > > >

    > >

    >
    >

    --
    To unsubscribe from this list go to the following URL and read the
    instructions: https://lists.samba.org/mailman/listinfo/samba

  6. Re: RE [Samba] smbldap-useradd -w won't create machine account

    I see both.

    The thing is that the machine is properly created, but the Samba parts
    doesn't appear. Is like if smbldap-adduser worked only "partially" :S

    2008/4/2, Quinn Fissler :
    > samba uses nss_ldap for the check during the add - ie it uses smbldap to add
    > and then uses nssldap to check the account was created.
    >
    > The problem arises if the nssldap isn't configured properly.
    >
    > if you do
    > getent passwd
    > on the samba host, does it work? do you see ldap users or only local
    > (/etc/passwd)?
    >
    > /etc/ldap.conf or /etc/openldap/ldap.conf is the culprit
    >
    >
    >
    >
    >
    >
    >
    > On 02/04/2008, John Drescher wrote:
    > >
    > > On Wed, Apr 2, 2008 at 12:03 PM, Hector Blanco

    > wrote:
    > > > No? Then how do you say we must do? Because I also tried to do that
    > > > from Windows, and it doesn't work... I mean... right click on my pc
    > > > and "add machine to domain"... and still doesn't work :S
    > > >

    > > I had this in the past. At one point I think I fixed it but I found
    > > the easiest way around this (that always works) is to use LAM (or some
    > > other tool to create the required stuff in ldap directly).
    > >
    > > http://lam.sourceforge.net/
    > >
    > > John
    > >
    > > --
    > > To unsubscribe from this list go to the following URL and read the
    > > instructions:

    > https://lists.samba.org/mailman/listinfo/samba
    > >

    >
    >

    --
    To unsubscribe from this list go to the following URL and read the
    instructions: https://lists.samba.org/mailman/listinfo/samba

  7. Re: RE [Samba] smbldap-useradd -w won't create machine account

    samba uses nss_ldap for the check during the add - ie it uses smbldap to add
    and then uses nssldap to check the account was created.

    The problem arises if the nssldap isn't configured properly.

    if you do
    getent passwd
    on the samba host, does it work? do you see ldap users or only local
    (/etc/passwd)?

    /etc/ldap.conf or /etc/openldap/ldap.conf is the culprit






    On 02/04/2008, John Drescher wrote:
    >
    > On Wed, Apr 2, 2008 at 12:03 PM, Hector Blanco
    > wrote:
    > > No? Then how do you say we must do? Because I also tried to do that
    > > from Windows, and it doesn't work... I mean... right click on my pc
    > > and "add machine to domain"... and still doesn't work :S
    > >

    > I had this in the past. At one point I think I fixed it but I found
    > the easiest way around this (that always works) is to use LAM (or some
    > other tool to create the required stuff in ldap directly).
    >
    > http://lam.sourceforge.net/
    >
    > John
    >
    > --
    > To unsubscribe from this list go to the following URL and read the
    > instructions: https://lists.samba.org/mailman/listinfo/samba
    >

    --
    To unsubscribe from this list go to the following URL and read the
    instructions: https://lists.samba.org/mailman/listinfo/samba

  8. Re: RE [Samba] smbldap-useradd -w won't create machine account

    Hector Blanco wrote:
    > Shouldn't it? I mean...Taking a look to the output produced by
    > "smbldap-useradd -?" it says "-w is a windows machine account
    > (otherwise, posix stuff only)" or something similar... I don't have
    > the exact output right now.
    >
    > As far as I understand, it should add all the Samba stuff needed for Windows.
    >
    > And I'm having the same (or similar) problems...
    >
    > http://lists.samba.org/archive/samba...ry/138442.html
    > http://lists.samba.org/archive/samba...ry/138639.html
    > http://lists-archives.org/samba/3616...-question.html
    > http://lists.samba.org/archive/samba...ch/139288.html
    >
    > Well... at least I think they can be similar... Maybe I'm just really
    > wrong and each time than someone is experiencing problems adding a
    > Windows machine to an Ldap server, I keep saying "Me too, me too!!..."
    > although they are actually different problems... I hope not...
    >
    >
    >
    >
    > 2008/4/1, stephane.purnelle@corman.be :
    >
    >> Samba will add sambaSAMAccount when you add the workstation to the domain.
    >> sambaldaptools not add the samba shema for that.
    >>
    >> -----------------------------------
    >> Stéphane PURNELLE stephane.purnelle@corman.be
    >> Service Informatique Corman S.A. Tel : 00 32 087/342467
    >>
    >> samba-bounces+stephane.purnelle=corman.be@lists.samba.or g a écrit sur
    >> 01/04/2008 16:17:13 :
    >>
    >> > I can't get smbldap-useradd to add the sambaSamAccount workstation
    >> > attributes. For example:
    >> >
    >> > smbldap-useradd -w 'test_machine$'
    >> >
    >> >
    >> > # test_machine$, People, desktop.hmdc.harvard.edu
    >> > dn: uid=test_machine$,ou=People,dc=desktop,dc=hmdc,dc= harvard,dc=edu
    >> > objectClass: top
    >> > objectClass: account
    >> > objectClass: posixAccount
    >> > cn: test_machine$
    >> > uid: test_machine$
    >> > uidNumber: 1010
    >> > gidNumber: 515
    >> > homeDirectory: /dev/null
    >> > loginShell: /bin/false
    >> > description: Computer
    >> > gecos: Computer
    >> >
    >> >
    >> > Has anyone else experienced this? It thinks it's creating a machine
    >> > account, but it doesn't add sambaSamAccount, or sambaAcctFlags [W ].
    >> >
    >> >
    >> > More info:
    >> > # rpm -qi smbldap-tools
    >> > Name : smbldap-tools Relocations: (not

    >> relocatable)
    >> > Version : 0.9.4 Vendor: Dag Apt
    >> > Repository, http://dag.wieers.com/apt/
    >> > Release : 1.el5.rf Build Date: Sat 22 Sep 2007
    >> > 01:35:45 AM EDT
    >> > Install Date: Tue 25 Mar 2008 11:43:42 AM EDT Build Host:
    >> > lisse.leuven.wieers.com
    >> > Group : System Environment/Base Source RPM:
    >> > smbldap-tools-0.9.4-1.el5.rf.src.rpm
    >> > Size : 525573 License: GPL
    >> > Signature : DSA/SHA1, Sat 22 Sep 2007 02:51:47 PM EDT, Key ID
    >> > a20e52146b8d79e6
    >> > Packager : Dag Wieers
    >> > URL : http://sourceforge.net/projects/smbldap-tools/
    >> > Summary : User and group administration tools for Samba-OpenLDAP
    >> >
    >> >
    >> >
    >> > Thanks,
    >> > c
    >> >
    >> > --
    >> > To unsubscribe from this list go to the following URL and read the
    >> > instructions: https://lists.samba.org/mailman/listinfo/samba

    >>
    >> --
    >> To unsubscribe from this list go to the following URL and read the
    >> instructions: https://lists.samba.org/mailman/listinfo/samba
    >>
    >>


    ou=people? Shouldn't that be in the Machines or Computers unit
    instead? I think it might have to be a machine account, no? Also, do
    you have a corresponding samba account to mate to the ldap entry? My
    LDAP-fu is weak as of late, please disregard this if I'm completely off
    base.
    --
    To unsubscribe from this list go to the following URL and read the
    instructions: https://lists.samba.org/mailman/listinfo/samba

  9. Re: RE [Samba] smbldap-useradd -w won't create machine account

    On Wed, Apr 2, 2008 at 12:22 PM, Quinn Fissler wrote:
    > samba uses nss_ldap for the check during the add - ie it uses smbldap to add
    > and then uses nssldap to check the account was created.
    >
    > The problem arises if the nssldap isn't configured properly.
    >
    > if you do
    > getent passwd
    > on the samba host, does it work? do you see ldap users or only local
    > (/etc/passwd)?
    >
    >

    This works and I do see both the users from /etc/passwd and ldap.

    John
    --
    To unsubscribe from this list go to the following URL and read the
    instructions: https://lists.samba.org/mailman/listinfo/samba

  10. Re: RE [Samba] smbldap-useradd -w won't create machine account

    Le Wed, Apr 02, 2008 at 06:36:43PM +0200, Hector Blanco a ecrit:
    > The thing is that the machine is properly created, but the Samba parts
    > doesn't appear. Is like if smbldap-adduser worked only "partially" :S


    smbldap-useradd should not add any samba attributes. Samba itself will do
    the job when joigning the domain with a priviledge account. For that, you
    can have a look at
    http://download.gna.org/smbldap-tool...-howto/#htoc67

    --
    Jérôme Tournier
    GPG key ID (pgp.mit.edu): 75FE0A51
    --
    To unsubscribe from this list go to the following URL and read the
    instructions: https://lists.samba.org/mailman/listinfo/samba

  11. Re: RE [Samba] smbldap-useradd -w won't create machine account

    I finally solved it with the LAM tool that John Drescher said
    (http://lam.sourceforge.net/) but I don't feel very comfortable with
    that... I'd like to know why that tool works and the others don't :S
    Over all why the command line tools didn't do what I was expecting...

    I also tried to do what said in Jerome's link but it didn't work
    I'll keep trying, anyway... the tutorial
    http://download.gna.org/smbldap-tool...ba-ldap-howto/ seems
    really good)

    With the Lam tool I created the host account for the "enano" machine,
    and that was enough...



    2008/4/7, Jerome Tournier :
    > Le Wed, Apr 02, 2008 at 06:36:43PM +0200, Hector Blanco a ecrit:
    >
    > > The thing is that the machine is properly created, but the Samba parts
    > > doesn't appear. Is like if smbldap-adduser worked only "partially" :S

    >
    >
    > smbldap-useradd should not add any samba attributes. Samba itself will do
    > the job when joigning the domain with a priviledge account. For that, you
    > can have a look at
    > http://download.gna.org/smbldap-tool...-howto/#htoc67
    >
    > --
    > Jérôme Tournier
    > GPG key ID (pgp.mit.edu): 75FE0A51
    >
    > --
    >
    > To unsubscribe from this list go to the following URL and read the
    > instructions: https://lists.samba.org/mailman/listinfo/samba
    >

    --
    To unsubscribe from this list go to the following URL and read the
    instructions: https://lists.samba.org/mailman/listinfo/samba

+ Reply to Thread