Greetings!

To check trustdomains, i used the following to check:

-----------------------------------------------------------------------------------------
[root@aphrodite ~]# net rpc trustdom list -U Administrator
Password:
Trusted domains list:

RLDP_DESIGN3 S-1-5-21-1368937059-1125409327-331614939
RLDP_NT S-1-5-21-835351122-509441910-1850952788
none

Trusting domains list:

RLDP_NT S-1-5-21-835351122-509441910-1850952788
RLDP_DESIGN3 S-1-5-21-1368937059-1125409327-331614939
------------------------------------------------------------------------------

Then, i also tried wbinfo -a, if samba could authenticate trusted
domain users properly.

----------------------------------------------------------------------------------
[root@aphrodite ~]# wbinfo -a rldp_nt\\jay%secret
plaintext password authentication succeeded
challenge/response password authentication succeeded
----------------------------------------------------------------------------------

It seems to be running ok.
I tried to set debug level to 10 and tried to look at the log files.
I may have found something.

On the logfile, the profile path, logon script and dir drive seems to be blank.
I suspect that these might be the problem.
If this is, any ideas what might have caused it?

[2008/01/25 21:58:44, 10] passdb/pdb_get_set.cdb_set_logon_script(626)
pdb_set_logon_script: setting logon script , was default.bat
[2008/01/25 21:58:44, 10] passdb/pdb_get_set.cdb_set_profile_path(649)
pdb_set_profile_path: setting profile path , was
\\aphrodite\profiles\RLDP_NT\jay
[2008/01/25 21:58:44, 10] passdb/pdb_get_set.cdb_set_homedir(696)
pdb_set_homedir: setting home dir , was \\aphrodite\home\RLDP_NT\jay
[2008/01/25 21:58:44, 10] passdb/pdb_get_set.cdb_set_dir_drive(672)
pdb_set_dir_drive: setting dir drive , was G:


thanks

regards,
Jay
--
To unsubscribe from this list go to the following URL and read the
instructions: https://lists.samba.org/mailman/listinfo/samba