Forgive the repost, i'm not sure if this msg went through.
I'm trying to install samba 3.28 on 6.3. Previously i had installed
samba on 6.2 without seeing this error.

LDAP_LIBS = -lldap -llber
AUTH_LIBS = -lcrypt -lpam
checking configure summary... ERROR: No locking available. Running Samba
would be unsafe
configure: error: summary failure. Aborting config
===> Script "configure" failed unexpectedly.

I believe this is something specific to this system and not a port issue,
i've done this install in a jailed environment and the compilation worked
fine. This 6.3 install was done using sysinstall's minimum working
configuration option. I'm trying to configure samba as a pdc with an ldap
backend. If anyone has an idea on this locking error i'm open to

To unsubscribe from this list go to the following URL and read the
instructions: https://lists.samba.org/mailman/listinfo/samba