Hi,I'm wondering if anyone has run into this but I found out that I can't use Window's VPN connection and logon to Samba using Aliases. I can log into the server using the server's main NetBIOS name but I can't use any of the aliases. Whilst inside the network the aliases work fine.Any ideas on how to get around this?# Samba config file created using SWAT
# from 192.168.1.200 (192.168.1.200)
# Date: 2008/01/24 20:06:30

[global]
netbios aliases = bernardy, kullback, cva
client NTLMv2 auth = Yes
client lanman auth = No
client plaintext auth = No
wins support = Yes
valid users = im_user, bernardy, cva, kullback

[bernardy_images]
comment = Bernardy images for viewing
path = /data/images/image_viewing/bernardy
username = bernardy
valid users = bernardy, im_user, Robert
read list = bernardy, Robert
write list = Robert, im_user
read only = No

[homes]
comment = Home Directories
invalid users = root, admin, bin, daemon, sys, adm, uucp, nuucp, smmsp, listen, gdm, webservd, rpollard, mysql
valid users = im_user, bernardy, kullback, cva

[images]
comment = Image administrator access point
path = /data/images
username = im_user
valid users = im_user
read only = No

[kullback_images]
comment = Viewing directory for Kullback
path = /data/images/image_viewing/kullback
username = kullback
valid users = im_user, kullback
read list = kullback, im_user
write list = im_user
read only = No

[cva_images]
comment = CVA image viewing directory
path = /data/images/image_viewing/cva
username = cva
valid users = cva, im_user, Robert
read list = im_user, cva, Robert
write list = im_user, Robert
read only = No
--
To unsubscribe from this list go to the following URL and read the
instructions: https://lists.samba.org/mailman/listinfo/samba