Who
have the SAMBA 3.0.5 or later binary package for solaris 2.9 on the sparc.

Thanks.