Frank.Pancaldo@jpmchase.com wrote:

>Hi
> I'm trying to configure samba on a HP/UX 11.0 server (samba 2.2.3a
>was already pre-loaded). I read most of the docs but still having
> issues connected from a NT workstation. At this point, I'm just
>looking for a basic install.
> Any advice would be greatly appreciated.
>
>Thanks
>
>Frank Pancaldo
>
>
>Retail Operations Center Infrastructure – Production Engineering Team
>
>
>JPMorgan Chase Global Technology Infrastructure
>
>
>Phone: 516.574.6057 ç=NEW Number
>
>
>Pager: 877.516.0190
>
>
>Email: frank.pancaldo@jpmchase.com
>
>
>
>
>
>** For all Break/Fix Issues please open a Peregrine ticket into
>"R1RTSUSUNIX" queue.
>
>
>*** For all Moves/Adds/Changes/Deletes please open a Production Service
>Request (PSR) at http://request.bankone.net and cross-impact "RET-OCIS."
>

Hi Jim. If you go to www.samba.org, you will find a lot of
documentation, including the Samba Howto Collection and Samba by
Example. While they are generally geared towards Samba v3.0.x, the bulk
of the advice and examples are good for your version as well.

A basic question you need to answer however is the role your server is
to play. Is it a domain controller or a member server? I suspect it is
the latter, based on your organization.

You can also try installing and using SWAT. I've found it to be pretty
good for basic setup.

Good luck.
--
To unsubscribe from this list go to the following URL and read the
instructions: https://lists.samba.org/mailman/listinfo/samba