On Mon, Apr 03, 2006 at 05:26:46PM +0200, Per Qvindesland wrote:
> Thanks for replying
>
> I am running slox with samba 2.2.8a-234 installed.


This is a very old version of Samba, written before
Windows even *ran* on 64-bit hardware. Please upgrade
to the latest release, that should work fine with 64-bit
Windows.

Jeremy.
--
To unsubscribe from this list go to the following URL and read the
instructions: https://lists.samba.org/mailman/listinfo/samba