This is a multi-part message in MIME format.
--------------000300030700050203090805
Content-Type: text/plain; charset=ISO-8859-9
Content-Transfer-Encoding: 7bit

Hello,

I've asked this question before, and somebody helped me after
sending my logs. I thank them very much. I've solved these problems but
I still can't join the domain. I cannot see any major problem in the
logs except the logging user cannot be found in the ldap DB but it's there.

To summarize the problem to first tmie readers; We have a windows
PDC in our organization. We want to migrate this pdc to linux / samba.
I've set up one, on a openSuSE 10.0.
Windows machine request a log-in when trying to join domain as expected.
after supplying user "root" and it's password, it tries to connect and
says "username could not be found" wrong basswords return with "Bad user
name or passwrd" error and also the shares are working as expected.

I'm attaching the samba logs (level 10), system messages (the slapd
messages), my latest smb conf in a tar.gz to not to bug the reader's
eye. Thank you for reading and trying to help.
I'm woring on this for a long time and I don't have too much time. Help
will be very appreciated.

ThX in advance.
Hakan BAYINDIR

-----BEGIN GEEK CODE BLOCK-----
Version: 3.12
GCS/E/MU/T d-(--) s a-->? C++>++++>$ UL/S P>+ L+++>+++++ E+ W++ N o K- w--- o? M- V? PS+ PE? Y+ PGP t+ 5 X R- tv- b++ DI D++ G>+ e>++>+++ h!>+ r-->++ y-->+
------END GEEK CODE BLOCK------



--------------000300030700050203090805
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--
To unsubscribe from this list go to the following URL and read the
instructions: https://lists.samba.org/mailman/listinfo/samba
--------------000300030700050203090805--