I know itís a dirty word around here, and I apologise in advance, but I need a version of Samba later than the version 3.0.10 that Iím currently running on a SCO UnixWare 7.1.4 box.

Does anyone have a working port that I could purchase?

Failing that, does anyone know what Iíd need to do to be able to compile and link the source for myself. Iíve installed the SCO UDK and GNU tools. I downloaded the latest Samba source, and ran the configure script. However, the Make process failed Ė I donít have a note of any error messages with me at present. Do you know if any modifications to the source are required for UnixWare, or if any special compiler switches are required. Iíve never used a Unix compiler before, so Iím pretty much in the dark.

Iíd really appreciate some help with this. And please donít forget - Iím only a SCO-user!

David
--
To unsubscribe from this list go to the following URL and read the
instructions: https://lists.samba.org/mailman/listinfo/samba