On Mon, Mar 06, 2006 at 10:11:37AM -0500, David Shapiro wrote:

> During configure, it is running xlc -version for some reason, and xlc
> does not have a --version option, so it is showing usage information
> instead. How do you compile with xlc 6.0?


What problems do you have? I've compiled 3.0.21[abc] using xlc 6
just by setting the CC environment variable to "/usr/vac/bin/cc".

This works fine. When I read config.log, I can indeed see that xlc is
sometimes invoked with invalid options. This doesn't seem te be a problem,
because configure is just figuring out which compiler is being used.

--
Jurjen Oskam
--
To unsubscribe from this list go to the following URL and read the
instructions: https://lists.samba.org/mailman/listinfo/samba