> I have a problem with SolidWorks (2006 rc2.0 and rc0.0) and Samba
Do you mean patch level 0 and 2.0 here?

> I called the support and they said that Samba is not supported by
> SolidWorks, which support only Windows servers (and not all
> versions...).
> It's due to the fact that SolidWorks open several hundred of files at
> the same time (I think it's true) and read them immediatly...


Who were you calling? SW proper, a VAR? SW tech support is traditionally
clueless on system issues. They can troubleshoot your assembly and the
workings of Solidworks just fine, but if you have a networking related issue
you are better off looking elsewhere.

I can also tell you that we run Solidworks stations in all of our offices
and they work just fine, well aside from Solidworks being a horrible program
from an administration standpoint and the fact that their patches are on a
frequency and quality level previously only seen by Microsoft... But I
digress.

We run our servers on Solaris and Fedora 2/3, using either ext3 or ufs where
appropriate, with the default 'tuning' options on those platforms and with
regard to oplocks and such. We haven't seen any of the connection lost
issues with either SW or any number of other programs, and if you think SW
is bad for opening network files, you should see a network install of Pro/E
with a network stored model :-P

Are you seeing any useful log entries while all of this is going on?

--
To unsubscribe from this list go to the following URL and read the
instructions: https://lists.samba.org/mailman/listinfo/samba