3.0.25rc1 has the same issue.


On Fri, 06 Apr 2007 22:52:05 +0200, Giulio wrote:

>Vista32
>3.0.25pre2 (I understand vista patches for "share level" are already in)
>security = share (with "valid users" on share definition)
>host msdfs = no
>
>user/pass in smbpasswd file.
>
>
>If I use "connect network drive..." method with "connect as another user",
>then it will always work.
>
>If I use start, search , \\server\share and then type user/pass in the
>dialog box, then it will _almost_ never work; it worked randomly just twice
>in my numerous tests. (for every test I log-off,log-on).
>
>So, is this supposed to work or the supported method is "connect network
>drive only"?
>
>Thanks
>
> ntlm_password_check: NTLMv2 password check failed
> check_ntlm_password: Authentication for user [myuser] -> [myuser] FAILED
>with
> error NT_STATUS_WRONG_PASSWORD
> ntlm_password_check: LM password, NT MD4 password in LM field and LMv2
>failed
>for user myuser
> check_ntlm_password: Authentication for user [myuser] -> [myuser] FAILED
>with
> error NT_STATUS_WRONG_PASSWORD
> ntlm_password_check: NTLMv2 password check failed
> check_ntlm_password: Authentication for user [myuser] -> [myuser] FAILED
>with
> error NT_STATUS_WRONG_PASSWORD
> ntlm_password_check: LM password, NT MD4 password in LM field and LMv2
>failed
>for user myuser
> check_ntlm_password: Authentication for user [myuser] -> [myuser] FAILED
>with
> error NT_STATUS_WRONG_PASSWORD
> ntlm_password_check: NTLMv2 password check failed
> check_ntlm_password: Authentication for user [myuser] -> [myuser] FAILED
>with
> error NT_STATUS_WRONG_PASSWORD
> ntlm_password_check: LM password, NT MD4 password in LM field and LMv2
>failed
>for user myuser

--
giulioo@pobox.com
--
To unsubscribe from this list go to the following URL and read the
instructions: https://lists.samba.org/mailman/listinfo/samba