LinkSys WRTG54 Problem w/ Pop & SMTP Access - Routers

This is a discussion on LinkSys WRTG54 Problem w/ Pop & SMTP Access - Routers ; have the above-named router with the latest firmware installed. It works wonderfully for all wireless and wired stations on the network. One problem: email access From this location I get email from Outlook and Outlook Express from three different ISPs, ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: LinkSys WRTG54 Problem w/ Pop & SMTP Access

  1. LinkSys WRTG54 Problem w/ Pop & SMTP Access

    have the above-named router with the latest firmware installed. It works
    wonderfully for all wireless and wired stations on the network.

    One problem: email access

    From this location I get email from Outlook and Outlook Express from three
    different ISPs, including RoadRunner. After installing the router (which
    replaced a LinkSys BEFSR81) I can easily interface with two of the
    providers. There is one, however, which I cannot (hostmysite.com is the
    ISP). I receive time out messages from Outlook and Outlook Express on two
    different computers. If I remove the router and plug directly into the
    cable modem, the problem goes away. When I put the router back into the
    equation, I still have the same problem with just that one site.

    I have tried replacing my mail server domain address with its IP address
    instead, but that didn't help at all. I have fiddled with the MTU settings,
    that didn't help either. I have turned off the anti-virus software and that
    doesn't do it.

    I found a citation on Google for this same problem someone was having with
    CompuServe last year. There is a good deal of discussion on that page, but
    no resolution was reached except that I think the guy dumped CompuServe and
    went to another ISP.

    I have spoked with HostmySite, LinkSys, Microsoft, and RoadRunner. They all
    point the finger at each other. I should say that HostmySite is still
    diligently working on this issue -- I'm not trying to knock them. The other
    three I'm not so happy with.

    Any ideas or suggested solutions?

    Thank you.




  2. Re: LinkSys WRTG54 Problem w/ Pop & SMTP Access

    Your routerís firewall may be blocking ports needed by hostmysite. Verify
    which ports need to be open (110, 25). On your router (Administration then
    management tab) make sure UPnP is enabled or setup port
    triggering/forwarding for the needed ports.

    http://www.hostmysite.com/support/email/telnet/


    Try disabling the IMAP mail server and enable POP3 mail server. Outlook and
    Outlook express are probably setup as POP3 servers.

    http://www.hostmysite.com/support/cpanelvps/services/



    "The Walrus" wrote in message
    news:460941bf$0$5724$4c368faf@roadrunner.com...
    > have the above-named router with the latest firmware installed. It works
    > wonderfully for all wireless and wired stations on the network.
    >
    > One problem: email access
    >
    > From this location I get email from Outlook and Outlook Express from three
    > different ISPs, including RoadRunner. After installing the router (which
    > replaced a LinkSys BEFSR81) I can easily interface with two of the
    > providers. There is one, however, which I cannot (hostmysite.com is the
    > ISP). I receive time out messages from Outlook and Outlook Express on two
    > different computers. If I remove the router and plug directly into the
    > cable modem, the problem goes away. When I put the router back into the
    > equation, I still have the same problem with just that one site.
    >
    > I have tried replacing my mail server domain address with its IP address
    > instead, but that didn't help at all. I have fiddled with the MTU
    > settings,
    > that didn't help either. I have turned off the anti-virus software and
    > that
    > doesn't do it.
    >
    > I found a citation on Google for this same problem someone was having with
    > CompuServe last year. There is a good deal of discussion on that page,
    > but
    > no resolution was reached except that I think the guy dumped CompuServe
    > and
    > went to another ISP.
    >
    > I have spoked with HostmySite, LinkSys, Microsoft, and RoadRunner. They
    > all
    > point the finger at each other. I should say that HostmySite is still
    > diligently working on this issue -- I'm not trying to knock them. The
    > other
    > three I'm not so happy with.
    >
    > Any ideas or suggested solutions?
    >
    > Thank you.
    >
    >
    >





  3. Re: LinkSys WRTG54 Problem w/ Pop & SMTP Access

    "xyz" wrote in message
    news:UdSdnVTSZb8l7ZTbnZ2dnUVZ_g-dnZ2d@comcast.com...
    > Your router's firewall may be blocking ports needed by hostmysite. Verify
    > which ports need to be open (110, 25). On your router (Administration then
    > management tab) make sure UPnP is enabled or setup port
    > triggering/forwarding for the needed ports.


    I connect to ports 110 and 25 on other servers and have no problem
    (RoadRunner and Network Solutions). UPnP is already enabled. I will try the
    triggering/forwarding. After that, back to Office Depot. I guess I'll try
    a Belkin router...

    Thank you.



+ Reply to Thread