Remote Console to Catalyst Switches w/AS2509-RJ - Routers

This is a discussion on Remote Console to Catalyst Switches w/AS2509-RJ - Routers ; I am currently working on finding a way to remotely access our Catalyst 3548XL switches via the console port. As I understand it, I can use the Async ports on a AS2509-RJ to connect to the console port remotely. The ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Remote Console to Catalyst Switches w/AS2509-RJ

  1. Remote Console to Catalyst Switches w/AS2509-RJ

    I am currently working on finding a way to remotely access our Catalyst
    3548XL switches via the console port. As I understand it, I can use the
    Async ports on a AS2509-RJ to connect to the console port remotely. The
    only problem is that I don't know how to do this. Can anyone offer some
    configuration suggestions along with some pointers on the cabling?


  2. Re: Remote Console to Catalyst Switches w/AS2509-RJ


    "Jason Williard" wrote in message
    news:1166744767.041824.134210@n67g2000cwd.googlegr oups.com...
    >I am currently working on finding a way to remotely access our Catalyst
    > 3548XL switches via the console port. As I understand it, I can use the
    > Async ports on a AS2509-RJ to connect to the console port remotely. The
    > only problem is that I don't know how to do this. Can anyone offer some
    > configuration suggestions along with some pointers on the cabling?
    >

    Connection is done using the console roll-over cable

    Here is a sample configuration for an AS2509:

    ! If you go in on the console port then you must issue
    ! "menu cserver" to start the menu up.
    !
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname console-server
    !
    enable secret cisco
    !
    enable password cisco
    !
    ip subnet-zero
    no ip domain-lookup
    ip host c1 2001 10.1.0.1
    ip host c2 2002 10.1.0.1
    ip host c3 2003 10.1.0.1
    ip host c4 2004 10.1.0.1
    ip host c5 2005 10.1.0.1
    ip host c6 2006 10.1.0.1
    ip host c7 2007 10.1.0.1
    ip host c8 2008 10.1.0.1
    !
    process-max-time 200
    !
    interface Loopback20
    ip address 10.1.0.1 255.255.255.255
    no ip directed-broadcast
    !
    interface Ethernet0
    ip address 10.1.1.2 255.255.255.0
    no ip directed-broadcast
    no ip route-cache
    no ip mroute-cache
    !
    interface Serial0
    no ip address
    no ip directed-broadcast
    no ip route-cache
    no ip mroute-cache
    shutdown
    !
    interface Serial1
    no ip address
    no ip directed-broadcast
    no ip route-cache
    no ip mroute-cache
    no shutdown
    !
    !
    ip classless
    no ip http server
    !
    menu cserver title $If you have problems connecting to your device
    clear the connection via cl+# (ie:cl1) and try again.

    To exit back out to the menu press "CTRL+SHIFT+6"
    then "X". You must then clear the connection and
    begin a new console session to re-connect to
    that device.
    --------------------------------------------------------
    1 - Connect to console1
    2 - Connect to console2
    3 - Connect to console3
    4 - Connect to console4
    5 - Connect to console5
    6 - Connect to console6
    7 - Connect to console7
    8 - Connect to console8
    --------------------------------------------------------
    show - show lines in use | menuexit - exit menu
    Exit - logout | $
    menu cserver prompt $Please enter command or selection:$
    menu cserver command 1 tn c1
    menu cserver command 2 tn c2
    menu cserver command 3 tn c3
    menu cserver command 4 tn c4
    menu cserver command 5 tn c5
    menu cserver command 6 tn c6
    menu cserver command 7 tn c7
    menu cserver command 8 tn c8
    menu cserver command cl1 cl1
    menu cserver command cl2 cl2
    menu cserver command cl3 cl3
    menu cserver command cl4 cl4
    menu cserver command cl5 cl5
    menu cserver command cl6 cl6
    menu cserver command cl7 cl7
    menu cserver command cl8 cl8
    menu cserver command menuexit menu-exit
    menu cserver command exit exit
    menu cserver command show show line tty 1 8
    menu cserver options show pause
    menu cserver clear-screen
    menu cserver single-space
    !
    alias exec cl1 clear line 1
    alias exec cl2 clear line 2
    alias exec cl3 clear line 3
    alias exec cl4 clear line 4
    alias exec cl5 clear line 5
    alias exec cl6 clear line 6
    alias exec cl7 clear line 7
    alias exec cl8 clear line 8
    alias exec tn telnet
    privilege exec level 0 clear line
    privilege exec level 1 clear
    !
    line con 0
    exec-timeout 0 0
    transport input none
    line 1 8
    no exec
    exec-timeout 0 0
    transport input all
    telnet break-on-ip
    telnet sync-on-break
    telnet ip-on-break
    flowcontrol hardware
    line aux 0
    transport input all
    line vty 0 4
    exec-timeout 0 0
    password cisco
    login
    autocommand menu cserver
    !
    end



    --
    Posted via a free Usenet account from http://www.teranews.com


+ Reply to Thread