3Com 3CRWE754G72-A slow D/L speed - Routers

This is a discussion on 3Com 3CRWE754G72-A slow D/L speed - Routers ; I'm using the above router with BT_Ireland 3Mbps ADSL. However I can download at only 150KB/sec which is the same D/L speed I was getting with their 2Mbps service. My tests indicate that the problem may be at my end. ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: 3Com 3CRWE754G72-A slow D/L speed

  1. 3Com 3CRWE754G72-A slow D/L speed

    I'm using the above router with BT_Ireland 3Mbps ADSL. However I can
    download at only 150KB/sec which is the same D/L speed I was getting with
    their 2Mbps service. My tests indicate that the problem may be at my end.
    The 3Com OfficeConnect 3CRWE754G72-A includes an ADSL Modem, a wireless
    access point, a router, a 4-port switch and a Firewall. I temporarily
    reverted to the ZyXEL Prestige 623R-T1 ADSL Modem/Router which came with my
    original order from BT and when I did I was getting a download speed of
    250KB/sec approx which is what I would expect from 3Mbps B/B. I have factory
    reset, re-entered and treble-checked all the settings on the 3Com and they
    should all be OK. Anyone happen to know if there is a known incompatibility
    issue with the 3Com?
    Regards
    Patrick



  2. Re: 3Com 3CRWE754G72-A slow D/L speed


    "Patrick E. King" wrote in message
    news:egrkcr$ves$1@reader01.news.esat.net...
    > I'm using the above router with BT_Ireland 3Mbps ADSL. However I can
    > download at only 150KB/sec which is the same D/L speed I was getting with
    > their 2Mbps service. My tests indicate that the problem may be at my end.
    > The 3Com OfficeConnect 3CRWE754G72-A includes an ADSL Modem, a wireless
    > access point, a router, a 4-port switch and a Firewall. I temporarily
    > reverted to the ZyXEL Prestige 623R-T1 ADSL Modem/Router which came with
    > my original order from BT and when I did I was getting a download speed of
    > 250KB/sec approx which is what I would expect from 3Mbps B/B. I have
    > factory reset, re-entered and treble-checked all the settings on the 3Com
    > and they should all be OK. Anyone happen to know if there is a known
    > incompatibility issue with the 3Com?
    > Regards
    > Patrick
    >

    To answer my own question and just in case someone is looking for an answer
    to a similar question someday, the problem was that there were no ADSL
    microfilters fitted to a phone downstairs and to my Sky Digibox. Once this
    was dealt with the problem was sorted.
    Patrick.



+ Reply to Thread