Not connected to internet ? I am Too ! - Routers

This is a discussion on Not connected to internet ? I am Too ! - Routers ; I'm connecting through wireless router, everything works fine, Except...... When I open a webpage with a video on it, the entire video window is like a popup button and a hover window says "click here to activate this control" then ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Not connected to internet ? I am Too !

  1. Not connected to internet ? I am Too !

    I'm connecting through wireless router, everything works fine, Except......
    When I open a webpage with a video on it, the entire video window is like a
    popup button and a hover window says "click here to activate this control"
    then if I click it, I still can't view the video, at times windows media
    player will launch and tell me I am not connected to the internet, although
    I am.....Outlook Express also says this upon opening, you are not connected
    to the internet, work off-line or try again....once I click try again,
    everything is fine.... Why is it not recognizing me as being online when I
    am ?

    Also, (I know I know...enuff already... lol) If I open media player and
    click "online stores" or try to access a video online it says work offline
    selected, (but it isn't, I checked in Media Player file menu)
    You must be connected to the internet.... ???????

    helpppppppp lol



  2. Re: Not connected to internet ? I am Too !

    I'm dying to see an answer to this question, I have the same problem.
    Barry


    "Scott" wrote in message
    news:nstHg.643$wo2.496@newsfe05.lga...
    > I'm connecting through wireless router, everything works fine,
    > Except......
    > When I open a webpage with a video on it, the entire video window is like
    > a popup button and a hover window says "click here to activate this
    > control" then if I click it, I still can't view the video, at times
    > windows media player will launch and tell me I am not connected to the
    > internet, although I am.....Outlook Express also says this upon opening,
    > you are not connected to the internet, work off-line or try again....once
    > I click try again, everything is fine.... Why is it not recognizing me as
    > being online when I am ?
    >
    > Also, (I know I know...enuff already... lol) If I open media player and
    > click "online stores" or try to access a video online it says work offline
    > selected, (but it isn't, I checked in Media Player file menu)
    > You must be connected to the internet.... ???????
    >
    > helpppppppp lol
    >




+ Reply to Thread