remote configuration for linksys wrt54G - Routers

This is a discussion on remote configuration for linksys wrt54G - Routers ; Hi My office has a number of computers on the office network connected to the internet through a cablemodem. I'd like to configure the router from home. Does anyone know how to do this? tia...

+ Reply to Thread
Results 1 to 3 of 3

Thread: remote configuration for linksys wrt54G

  1. remote configuration for linksys wrt54G

    Hi

    My office has a number of computers on the office network connected to the
    internet through a cablemodem. I'd like to configure the router from home.
    Does anyone know how to do this?

    tia

  2. Re: remote configuration for linksys wrt54G

    If remote administration is enabled on the router, all you need to do is
    determine the WAN ip and connect to it on port 8080. If RA isn't enabled,
    you have to enable it on the router through the admin page usually at
    192.168.1.1

    "random electron" wrote in message
    news:Xns97E2E71B665D5fakefakenet@140.99.99.130...
    > Hi
    >
    > My office has a number of computers on the office network connected to the
    > internet through a cablemodem. I'd like to configure the router from home.
    > Does anyone know how to do this?
    >
    > tia




  3. Re: remote configuration for linksys wrt54G

    "Matt Williamson" wrote in
    news:e6rnu3$vv3$1@nntp.aioe.org:

    > If remote administration is enabled on the router, all you need to do
    > is determine the WAN ip and connect to it on port 8080. If RA isn't
    > enabled, you have to enable it on the router through the admin page
    > usually at 192.168.1.1
    >
    > "random electron" wrote in message
    > news:Xns97E2E71B665D5fakefakenet@140.99.99.130...
    >> Hi
    >>
    >> My office has a number of computers on the office network connected
    >> to the internet through a cablemodem. I'd like to configure the
    >> router from home. Does anyone know how to do this?
    >>
    >> tia

    >
    >
    >


    Thanks. I'm going to look at that. I also may have a problem with the isp
    blocking port 8080.

    thanks

+ Reply to Thread