Hello!
If somebody have expirence with setup the Cisco router and BRI intrerfece?
I have problem with connection from PBX to router.
The sended setup from PBX is ok but router don't accept this connection.

05-30-2006 16:02:46 Local5.Debug 11.0.0.13 18996: <009>Cause i = 0x8290 -
Normal call clearing
05-30-2006 16:02:46 Local5.Debug 11.0.0.13 18995: 009621: *May 30
16:03:13.750 PCTime: ISDN BR0/0/0 Q931: TX -> DISCONNECT pd = 8 callref =
0x81
05-30-2006 16:02:45 Local5.Info 11.0.0.13 18994: 009620: *May 30
16:03:13.750 PCTime: %ISDN-6-DISCONNECT: Interface BRI0/0/0:1 disconnected
from 2601 , call lasted 30 seconds
05-30-2006 16:02:15 Local5.Debug 11.0.0.13 18993: 009619: *May 30
16:02:43.562 PCTime: ISDN BR0/0/0 Q931: TX -> CONNECT pd = 8 callref = 0x81
05-30-2006 16:02:15 Local5.Debug 11.0.0.13 18992: <009>Channel ID i = 0x89
05-30-2006 16:02:15 Local5.Debug 11.0.0.13 18991: 009618: *May 30
16:02:43.546 PCTime: ISDN BR0/0/0 Q931: TX -> CALL_PROC pd = 8 callref =
0x81
05-30-2006 16:02:14 Local5.Info 11.0.0.13 18990: 009617: *May 30
16:02:43.542 PCTime: %ISDN-6-CONNECT: Interface BRI0/0/0:1 is now connected
to 2601 N/A
05-30-2006 16:02:14 Local5.Debug 11.0.0.13 18989: <009>High Layer Compat i =
0x9181
05-30-2006 16:02:14 Local5.Debug 11.0.0.13 18988: <009><009>Plan:Unknown,
Type:Unknown
05-30-2006 16:02:14 Local5.Debug 11.0.0.13 18987: <009>Called Party Number i
= 0x80, '01'
05-30-2006 16:02:14 Local5.Debug 11.0.0.13 18986: <009><009>Plan:Unknown,
Type:Unknown
05-30-2006 16:02:14 Local5.Debug 11.0.0.13 18985: <009>Calling Party Number
i = 0x0080, '2601'
05-30-2006 16:02:14 Local5.Debug 11.0.0.13 18984: <009>Channel ID i = 0x83
05-30-2006 16:02:14 Local5.Debug 11.0.0.13 18983: <009><009>Transfer Rate =
64 kbit/s
05-30-2006 16:02:14 Local5.Debug 11.0.0.13 18982: <009><009>Transfer Mode =
Circuit
05-30-2006 16:02:14 Local5.Debug 11.0.0.13 18981: <009><009>Transer
Capability = Speech
05-30-2006 16:02:14 Local5.Debug 11.0.0.13 18980: <009><009>Standard = CCITT
05-30-2006 16:02:14 Local5.Debug 11.0.0.13 18979: <009>Bearer Capability i =
0x8090A3
05-30-2006 16:02:14 Local5.Debug 11.0.0.13 18978: 009616: *May 30
16:02:43.534 PCTime: ISDN BR0/0/0 Q931: RX <- SETUP pd = 8 callref = 0x01

what is wrong?
Regards
WCHPikus